summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/domx/domx-24.11-r0.ebuild')
-rw-r--r--media-libs/domx/domx-24.11-r0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-libs/domx/domx-24.11-r0.ebuild b/media-libs/domx/domx-24.11-r0.ebuild
new file mode 100644
index 0000000..15633ee
--- /dev/null
+++ b/media-libs/domx/domx-24.11-r0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit git autotools eutils
+
+DESCRIPTION="Distributed OpenMAX for OMAP4 processors"
+HOMEPAGE="http://github.com/mrchapp/domx"
+DEPEND=">=media-libs/syslink-24.11 >=media-libs/syslink-d2c-24.11"
+LICENSE="BSD"
+KEYWORDS="arm"
+SLOT="0"
+IUSE=""
+
+SRC_URI=""
+NPV=${PV/_/-}; NPV=${NPV^^}
+EGIT_REPO_URI="git://github.com/mrchapp/domx.git"
+EGIT_BRANCH="master"
+# FIXME: Can't use tags?
+#EGIT_COMMIT="L${NPV}"
+EGIT_COMMIT="1378fb8e1b8304f401dfb1d6787ae13294d518ef"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake install DESTDIR="${D}"
+}