summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/jbig2dec/jbig2dec-0.11.ebuild')
-rw-r--r--media-libs/jbig2dec/jbig2dec-0.11.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-libs/jbig2dec/jbig2dec-0.11.ebuild b/media-libs/jbig2dec/jbig2dec-0.11.ebuild
new file mode 100644
index 000000000..a5c9a2441
--- /dev/null
+++ b/media-libs/jbig2dec/jbig2dec-0.11.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit base
+
+DESCRIPTION="decoder implementation of the JBIG2 image compression format"
+HOMEPAGE="http://jbig2dec.sourceforge.net/"
+SRC_URI="http://ghostscript.com/~giles/jbig2/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="png"
+
+DEPEND="png? ( media-libs/libpng )"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGES README )
+
+src_configure() {
+ base_src_configure $(use_with png libpng)
+}