summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild')
-rw-r--r--dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild b/dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild
new file mode 100644
index 0000000..9827017
--- /dev/null
+++ b/dev-python/repoze-what-quickstart/repoze-what-quickstart-1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="The repoze.what Quickstart plugin"
+HOMEPAGE="http://code.gustavonarea.net/repoze.what-quickstart/"
+SRC_URI="http://pypi.python.org/packages/source/r/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="Repoze"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-python/repoze-what-1.0.3
+ dev-python/repoze-who
+ >=dev-python/repoze-who-plugins-sa-1.0_rc1
+ >=dev-python/repoze-what-plugins-sql-1.0_rc1
+ dev-python/repoze-who-friendlyform"
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"