summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2009-11-18 13:48:59 +0100
committerChristoph Mende <angelos@gentoo.org>2009-11-18 13:48:59 +0100
commit042e231407823b36e9af60c20cb9b1e762ebf724 (patch)
treef613addde0d7c444e3081e2fc62f192cf8dee097
parentxfce4-stopwatch-plugin: Added xfce4-vala dependency (diff)
downloadxfce-042e231407823b36e9af60c20cb9b1e762ebf724.tar.gz
xfce-042e231407823b36e9af60c20cb9b1e762ebf724.tar.bz2
xfce-042e231407823b36e9af60c20cb9b1e762ebf724.zip
xfce4.eclass: Always replace @LINGUAS@, so it won't break for untranslated packages
-rw-r--r--eclass/xfce4.eclass2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclass/xfce4.eclass b/eclass/xfce4.eclass
index 986c152..dbbe3ba 100644
--- a/eclass/xfce4.eclass
+++ b/eclass/xfce4.eclass
@@ -162,7 +162,7 @@ xfce4_src_prepare() {
if [ -f configure.??.in ]; then
[ -f configure.ac.in ] && configure=configure.ac.in
[ -f configure.in.in ] && configure=configure.in.in
- [ -n "${linguas}" ] && sed -i -e "s/@LINGUAS@/${linguas}/g" ${configure}
+ sed -i -e "s/@LINGUAS@/${linguas}/g" ${configure}
sed -i -e "s/@REVISION@/${revision}/g" ${configure}
cp ${configure} ${configure/.in}
fi