summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-21 12:09:43 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-29 14:03:42 +0100
commitce86df7eb9cdd27b8da28b84541ed0894fac4b53 (patch)
tree3924362d6b5210d43d0502e02ac8f34b776b09c9 /media-sound/cantata
parentkde5.eclass: Switch to cmake.eclass (diff)
downloadgentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.gz
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.bz2
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.zip
*/*: Switch kde proj packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-sound/cantata')
-rw-r--r--media-sound/cantata/cantata-2.3.3-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/cantata/cantata-2.3.3-r1.ebuild b/media-sound/cantata/cantata-2.3.3-r1.ebuild
index 05ee35f51094..b29c21cf2734 100644
--- a/media-sound/cantata/cantata-2.3.3-r1.ebuild
+++ b/media-sound/cantata/cantata-2.3.3-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PLOCALES="cs da de en_GB es fr hu it ja ko pl pt_BR ru zh_CN"
-inherit cmake-utils l10n qmake-utils xdg
+inherit cmake l10n qmake-utils xdg
DESCRIPTION="Featureful and configurable Qt client for the music player daemon (MPD)"
HOMEPAGE="https://github.com/CDrummond/cantata"
@@ -77,7 +77,7 @@ src_prepare() {
rm "translations/${PN}_${1}".ts || die
}
- cmake-utils_src_prepare
+ cmake_src_prepare
# Unbundle 3rd party libs
rm -r 3rdparty/{ebur128,qtsingleapplication} || die
@@ -106,7 +106,7 @@ src_configure() {
-DENABLE_UDISKS2=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}
pkg_postinst() {