summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2018-06-26 22:28:04 +0200
committerPacho Ramos <pacho@gentoo.org>2018-06-26 22:29:02 +0200
commit396549b1dad81e6822ce89f933dfde323d4c1294 (patch)
treedbeda2374b7d40d1e2eead42cb09d22e11be6988 /sys-cluster/cinder
parentdev-python/castellan: Support python3.6 (diff)
downloadgentoo-396549b1dad81e6822ce89f933dfde323d4c1294.tar.gz
gentoo-396549b1dad81e6822ce89f933dfde323d4c1294.tar.bz2
gentoo-396549b1dad81e6822ce89f933dfde323d4c1294.zip
sys-cluster/cinder: Support python3.6
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'sys-cluster/cinder')
-rw-r--r--sys-cluster/cinder/cinder-12.0.3.ebuild4
-rw-r--r--sys-cluster/cinder/cinder-2017.2.9999.ebuild2
-rw-r--r--sys-cluster/cinder/cinder-2018.1.9999.ebuild2
3 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/cinder/cinder-12.0.3.ebuild b/sys-cluster/cinder/cinder-12.0.3.ebuild
index 709357c4fdd3..b4978e98b3f0 100644
--- a/sys-cluster/cinder/cinder-12.0.3.ebuild
+++ b/sys-cluster/cinder/cinder-12.0.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils linux-info user
@@ -196,7 +196,7 @@ python_install_all() {
doins "etc/cinder/rootwrap.conf"
doins "etc/cinder/api-paste.ini"
doins "etc/cinder/resource_filters.json"
- newins "${DISTDIR}/pike-cinder.conf.sample" "cinder.conf.sample"
+ newins "${DISTDIR}/queens-cinder.conf.sample" "cinder.conf.sample"
insinto /etc/cinder/rootwrap.d
doins "etc/cinder/rootwrap.d/volume.filters"
diff --git a/sys-cluster/cinder/cinder-2017.2.9999.ebuild b/sys-cluster/cinder/cinder-2017.2.9999.ebuild
index 2f6ae69b2644..21735a00e684 100644
--- a/sys-cluster/cinder/cinder-2017.2.9999.ebuild
+++ b/sys-cluster/cinder/cinder-2017.2.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils git-r3 linux-info user
diff --git a/sys-cluster/cinder/cinder-2018.1.9999.ebuild b/sys-cluster/cinder/cinder-2018.1.9999.ebuild
index 6504b8b854aa..b4978e98b3f0 100644
--- a/sys-cluster/cinder/cinder-2018.1.9999.ebuild
+++ b/sys-cluster/cinder/cinder-2018.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils linux-info user