summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2020-07-17 13:40:27 -0700
committerMatt Turner <mattst88@gentoo.org>2020-07-17 14:19:08 -0700
commitd45a80fda994722ad9c63c3467c4d2f0800edb6e (patch)
tree6d4733e2d8e3ae14e9f9cb21abe8accf515d67e8 /sys-process/systemd-cron
parentmedia-gfx/xdot: Add Python 3.8/3.9 compatibility (diff)
downloadgentoo-d45a80fda994722ad9c63c3467c4d2f0800edb6e.tar.gz
gentoo-d45a80fda994722ad9c63c3467c4d2f0800edb6e.tar.bz2
gentoo-d45a80fda994722ad9c63c3467c4d2f0800edb6e.zip
sys-process/systemd-cron: Add Python 3.8 and 3.9 compatibility
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'sys-process/systemd-cron')
-rw-r--r--sys-process/systemd-cron/systemd-cron-1.5.14.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-process/systemd-cron/systemd-cron-1.5.14.ebuild b/sys-process/systemd-cron/systemd-cron-1.5.14.ebuild
index 4da8f8119ff8..09986564103b 100644
--- a/sys-process/systemd-cron/systemd-cron-1.5.14.ebuild
+++ b/sys-process/systemd-cron/systemd-cron-1.5.14.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{6,7} )
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
inherit python-single-r1 systemd
DESCRIPTION="systemd units to create timers for cron directories and crontab"