summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild')
-rw-r--r--sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild b/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
new file mode 100644
index 000000000000..226537b25dab
--- /dev/null
+++ b/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit autotools
+
+DESCRIPTION="Toolbox for lexical processing, morphological analysis and generation of words"
+HOMEPAGE="https://www.apertium.org"
+SRC_URI="mirror://sourceforge/apertium/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="static-libs"
+
+RDEPEND="dev-libs/libxml2:2"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}