summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-04 22:12:37 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-04 22:12:37 +0000
commitba3e472d5b21ad1b691c70d0725f1ee85dd7803d (patch)
treec2359f48929f1f0a5823a6d09005b97f71407d80
parentAdding perl dep (diff)
downloadhistorical-ba3e472d5b21ad1b691c70d0725f1ee85dd7803d.tar.gz
historical-ba3e472d5b21ad1b691c70d0725f1ee85dd7803d.tar.bz2
historical-ba3e472d5b21ad1b691c70d0725f1ee85dd7803d.zip
Adding perl dep; fixed header; fixed DEPEND
Package-Manager: portage-2.1.1_pre3-r1
-rw-r--r--dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild6
-rw-r--r--dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild7
-rw-r--r--dev-perl/Algorithm-Diff/ChangeLog6
-rw-r--r--dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild6
-rw-r--r--dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild5
-rw-r--r--dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild5
-rw-r--r--dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild5
-rw-r--r--dev-perl/BSD-Resource/ChangeLog7
8 files changed, 32 insertions, 15 deletions
diff --git a/dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild b/dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild
index f140172d306c..f95bed2adfd1 100644
--- a/dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild
+++ b/dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild,v 1.13 2005/07/09 23:22:53 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Diff/Algorithm-Diff-1.15.ebuild,v 1.14 2006/08/04 22:12:37 mcummings Exp $
inherit perl-module
@@ -12,3 +12,5 @@ LICENSE="|| ( Artistic GPL-2 )"
IUSE=""
SLOT="0"
KEYWORDS="x86 ppc sparc alpha ppc64 amd64"
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild b/dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild
index 253c74b96645..ec35c6a5e9d3 100644
--- a/dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild
+++ b/dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild,v 1.9 2006/07/03 20:04:32 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Diff/Algorithm-Diff-1.1901.ebuild,v 1.10 2006/08/04 22:12:37 mcummings Exp $
inherit perl-module
@@ -12,7 +12,8 @@ IUSE=""
SLOT="0"
KEYWORDS="alpha ~amd64 ia64 ~ppc ppc64 sparc ~x86"
-DEPEND="app-arch/unzip"
+DEPEND="app-arch/unzip
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-SRC_TEST="do" \ No newline at end of file
+SRC_TEST="do"
diff --git a/dev-perl/Algorithm-Diff/ChangeLog b/dev-perl/Algorithm-Diff/ChangeLog
index 9610760ec9b5..3ccb96ced13f 100644
--- a/dev-perl/Algorithm-Diff/ChangeLog
+++ b/dev-perl/Algorithm-Diff/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Algorithm-Diff
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Diff/ChangeLog,v 1.21 2006/07/03 20:04:32 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Diff/ChangeLog,v 1.22 2006/08/04 22:12:37 mcummings Exp $
+
+ 04 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Algorithm-Diff-1.15.ebuild, Algorithm-Diff-1.1901.ebuild:
+ Adding perl dep; fixed header; fixed DEPEND
03 Jul 2006; Christian Hartmann <ian@gentoo.org>
Algorithm-Diff-1.1901.ebuild:
diff --git a/dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild b/dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild
index 2ac2585c0afe..41add92d33c8 100644
--- a/dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild
+++ b/dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild,v 1.12 2005/10/02 12:17:22 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.24.ebuild,v 1.13 2006/08/04 22:08:53 mcummings Exp $
inherit perl-module eutils
@@ -19,3 +19,5 @@ src_unpack(){
cd ${S}
epatch ${FILESDIR}/portage_niceness.patch
}
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild b/dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild
index 4351b137d27a..bb5acb573656 100644
--- a/dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild
+++ b/dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild,v 1.3 2006/07/10 14:28:35 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.25.ebuild,v 1.4 2006/08/04 22:08:53 mcummings Exp $
inherit perl-module
@@ -13,4 +13,5 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ia64 ~ppc sparc ~x86"
IUSE=""
SRC_TEST="do"
-
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild b/dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild
index 80b4ca36212a..dfa969b2e282 100644
--- a/dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild
+++ b/dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild,v 1.1 2006/05/22 21:38:33 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.26.ebuild,v 1.2 2006/08/04 22:08:53 mcummings Exp $
inherit perl-module
@@ -13,4 +13,5 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
SRC_TEST="do"
-
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild b/dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild
index 9a0bd2fbe3c4..83aa59ab3279 100644
--- a/dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild
+++ b/dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild,v 1.1 2006/06/23 13:23:13 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/BSD-Resource-1.28.ebuild,v 1.2 2006/08/04 22:08:53 mcummings Exp $
inherit perl-module
@@ -13,4 +13,5 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
SRC_TEST="do"
-
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/BSD-Resource/ChangeLog b/dev-perl/BSD-Resource/ChangeLog
index 3e4e064890be..38548ead3dc7 100644
--- a/dev-perl/BSD-Resource/ChangeLog
+++ b/dev-perl/BSD-Resource/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/BSD-Resource
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/ChangeLog,v 1.21 2006/07/10 14:28:35 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/BSD-Resource/ChangeLog,v 1.22 2006/08/04 22:08:53 mcummings Exp $
+
+ 04 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ BSD-Resource-1.24.ebuild, BSD-Resource-1.25.ebuild,
+ BSD-Resource-1.26.ebuild, BSD-Resource-1.28.ebuild:
+ Adding perl dep; fixed header; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org> BSD-Resource-1.25.ebuild:
Mark 1.25 stable on ia64