summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2009-09-22 18:54:02 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2009-09-22 18:54:02 +0000
commitf90b070e96e2a2ae102d1a9969b0b7fc4e3c6232 (patch)
tree3236215e63403e8e0b96ca63fcf0c3ba09de703f
parentUse external libffi on some architectures (bug #209673). (diff)
downloadhistorical-f90b070e96e2a2ae102d1a9969b0b7fc4e3c6232.tar.gz
historical-f90b070e96e2a2ae102d1a9969b0b7fc4e3c6232.tar.bz2
historical-f90b070e96e2a2ae102d1a9969b0b7fc4e3c6232.zip
quoting
Package-Manager: portage-2.1.6.13/cvs/Linux i686
-rw-r--r--dev-games/libmt_client/libmt_client-0.1.98.ebuild4
-rw-r--r--dev-games/libnw/libnw-1.30.01.ebuild4
-rw-r--r--dev-games/ps2-packer/ps2-packer-0.4.4.ebuild10
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-games/libmt_client/libmt_client-0.1.98.ebuild b/dev-games/libmt_client/libmt_client-0.1.98.ebuild
index 6334fb5de870..ba3b8d827185 100644
--- a/dev-games/libmt_client/libmt_client-0.1.98.ebuild
+++ b/dev-games/libmt_client/libmt_client-0.1.98.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/libmt_client/libmt_client-0.1.98.ebuild,v 1.7 2005/01/01 18:01:32 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/libmt_client/libmt_client-0.1.98.ebuild,v 1.8 2009/09/22 18:51:24 mr_bones_ Exp $
DESCRIPTION="backend library for the maitretarot clients"
HOMEPAGE="http://www.nongnu.org/maitretarot/"
@@ -16,6 +16,6 @@ DEPEND="=dev-libs/glib-2*
dev-games/libmaitretarot"
src_install() {
- make install DESTDIR=${D} || die
+ emake install DESTDIR="${D}" || die
dodoc AUTHORS BUGS ChangeLog NEWS README TODO
}
diff --git a/dev-games/libnw/libnw-1.30.01.ebuild b/dev-games/libnw/libnw-1.30.01.ebuild
index d7fec4fab77b..a3c9fce200a1 100644
--- a/dev-games/libnw/libnw-1.30.01.ebuild
+++ b/dev-games/libnw/libnw-1.30.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/libnw/libnw-1.30.01.ebuild,v 1.8 2005/09/30 18:40:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/libnw/libnw-1.30.01.ebuild,v 1.9 2009/09/22 18:52:32 mr_bones_ Exp $
DESCRIPTION="Tools and libraries for NWN file manipulation"
HOMEPAGE="http://openknights.sourceforge.net/"
@@ -16,6 +16,6 @@ DEPEND="sys-devel/bison
RDEPEND=""
src_install() {
- make DESTDIR=${D} install || die
+ emake DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog NEWS README README.License-Torlack README.tech TODO
}
diff --git a/dev-games/ps2-packer/ps2-packer-0.4.4.ebuild b/dev-games/ps2-packer/ps2-packer-0.4.4.ebuild
index b9a0ec1c60f5..77bbf6f78367 100644
--- a/dev-games/ps2-packer/ps2-packer-0.4.4.ebuild
+++ b/dev-games/ps2-packer/ps2-packer-0.4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/ps2-packer/ps2-packer-0.4.4.ebuild,v 1.4 2009/03/31 06:34:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/ps2-packer/ps2-packer-0.4.4.ebuild,v 1.5 2009/09/22 18:54:02 mr_bones_ Exp $
inherit games
@@ -41,11 +41,11 @@ S=${WORKDIR}
src_install() {
rm -f COPYING
- insinto ${GAMES_PREFIX_OPT}/${PN}
+ insinto "${GAMES_PREFIX_OPT}"/${PN}
doins -r README.txt stub || die "doins"
- exeinto ${GAMES_PREFIX_OPT}/${PN}
+ exeinto "${GAMES_PREFIX_OPT}"/${PN}
doexe *.so ps2-packer || die "doexe"
- dodir ${GAMES_PREFIX_OPT}/bin
- dosym ${GAMES_PREFIX_OPT}/{${PN},bin}/ps2-packer
+ dodir "${GAMES_PREFIX_OPT}"/bin
+ dosym "${GAMES_PREFIX_OPT}"/{${PN},bin}/ps2-packer
}