summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-08 18:59:01 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-08 18:59:01 +0000
commit2d62ce1612f3928201742e4fbc62fac8b216212f (patch)
tree62c00cf3b6df13034510aa56d1ff644af5faa834 /app-emulation
parentremove cross from IUSE (diff)
downloadhistorical-2d62ce1612f3928201742e4fbc62fac8b216212f.tar.gz
historical-2d62ce1612f3928201742e4fbc62fac8b216212f.tar.bz2
historical-2d62ce1612f3928201742e4fbc62fac8b216212f.zip
dont build docs in parallel
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine/Manifest10
-rw-r--r--app-emulation/wine/wine-20041019-r3.ebuild4
-rw-r--r--app-emulation/wine/wine-20041201.ebuild4
3 files changed, 9 insertions, 9 deletions
diff --git a/app-emulation/wine/Manifest b/app-emulation/wine/Manifest
index d45bbb43663f..930c63311e17 100644
--- a/app-emulation/wine/Manifest
+++ b/app-emulation/wine/Manifest
@@ -4,8 +4,8 @@ Hash: SHA1
MD5 e255108abf43e1b60bcbefd9b596dbbb ChangeLog 15284
MD5 6525c48ba09d08599432ea6c299e52f4 metadata.xml 354
MD5 0b8a40b373bf8ab6c0368dd5a64f5449 wine-20040716.ebuild 3443
-MD5 c546c6cbb17f5c5aa023ca104200551a wine-20041201.ebuild 2924
-MD5 ae3487db861d40e33d24ab6879d2b762 wine-20041019-r3.ebuild 2924
+MD5 5be9c2b147269797b3af4a6069fe2255 wine-20041201.ebuild 2928
+MD5 bbb86d7cb813085d0f7ce1043f6a649f wine-20041019-r3.ebuild 2928
MD5 31cdb3fb9d877765152bf042f19dc51e wine-20041019.ebuild 3768
MD5 2cabd57e6a96800a8c7835b0fe1f437a files/digest-wine-20041201 67
MD5 9dbf73d557110996f187b6ed6ae4f7ea files/20041019-load-wrappers.patch 1333
@@ -18,7 +18,7 @@ MD5 d9e9a2cb6521b07ace7e7c142679b85b files/20041019-no-stack.patch 257
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.9.10 (GNU/Linux)
-iD8DBQFBryMBroRuSHgZdywRApQSAJ9gXHFL8KtQucCvcB4nCWfq58wWpACfSUHN
-v0tahbhI4dc8srJSrdcB1IY=
-=JPdo
+iD8DBQFBt08BroRuSHgZdywRAnslAJ9daatb4rmxao4o1zhi9jJKDW0KoACggLRa
+o5RfE5iC6nHNCycNIQZ3DoM=
+=N830
-----END PGP SIGNATURE-----
diff --git a/app-emulation/wine/wine-20041019-r3.ebuild b/app-emulation/wine/wine-20041019-r3.ebuild
index 7f14e2c8c72f..fc1b3beeaf91 100644
--- a/app-emulation/wine/wine-20041019-r3.ebuild
+++ b/app-emulation/wine/wine-20041019-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r3.ebuild,v 1.6 2004/12/02 14:12:59 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r3.ebuild,v 1.7 2004/12/08 18:59:01 vapier Exp $
inherit eutils flag-o-matic
@@ -83,7 +83,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
- emake -C documentation doc || die "docs"
+ emake -j1 -C documentation doc || die "docs"
fi
}
diff --git a/app-emulation/wine/wine-20041201.ebuild b/app-emulation/wine/wine-20041201.ebuild
index bec63040ac14..cf3124ff3356 100644
--- a/app-emulation/wine/wine-20041201.ebuild
+++ b/app-emulation/wine/wine-20041201.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041201.ebuild,v 1.1 2004/12/02 14:12:59 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041201.ebuild,v 1.2 2004/12/08 18:59:01 vapier Exp $
inherit eutils flag-o-matic
@@ -83,7 +83,7 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
if use doc ; then
- emake -C documentation doc || die "docs"
+ emake -j1 -C documentation doc || die "docs"
fi
}