summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-02-23 17:52:53 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-02-23 17:52:53 +0000
commitcec3f4e38b13103f1361610397c6cfccb4edba37 (patch)
tree351a70b490c1107a94e083e5ce6499ad1a3e899a /app-misc/gallery/gallery-1.4.1_p1.ebuild
parentVersion bumped. Closes 40767 (diff)
downloadhistorical-cec3f4e38b13103f1361610397c6cfccb4edba37.tar.gz
historical-cec3f4e38b13103f1361610397c6cfccb4edba37.tar.bz2
historical-cec3f4e38b13103f1361610397c6cfccb4edba37.zip
move webapp-detect into pkg_setup(); mips and amd64 need deps first
Diffstat (limited to 'app-misc/gallery/gallery-1.4.1_p1.ebuild')
-rw-r--r--app-misc/gallery/gallery-1.4.1_p1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-misc/gallery/gallery-1.4.1_p1.ebuild b/app-misc/gallery/gallery-1.4.1_p1.ebuild
index 0c4cb8dd0977..f9edb8e69f06 100644
--- a/app-misc/gallery/gallery-1.4.1_p1.ebuild
+++ b/app-misc/gallery/gallery-1.4.1_p1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/gallery-1.4.1_p1.ebuild,v 1.1 2004/01/25 18:46:47 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/gallery-1.4.1_p1.ebuild,v 1.2 2004/02/23 17:52:53 mr_bones_ Exp $
inherit webapp-apache
@@ -12,7 +12,7 @@ RESTRICT="nomirror"
LICENSE="GPL-2"
SLOT="0"
IUSE=""
-KEYWORDS="x86 ppc sparc alpha mips hppa amd64"
+KEYWORDS="x86 ppc sparc alpha hppa ~amd64"
DEPEND=">=net-www/apache-1.3.24-r1
>=dev-php/mod_php-4.1.2-r5
>=media-gfx/jhead-1.6
@@ -21,9 +21,9 @@ DEPEND=">=net-www/apache-1.3.24-r1
S=${WORKDIR}/${PN}
-webapp-detect || NO_WEBSERVER=1
pkg_setup() {
+ webapp-detect || NO_WEBSERVER=1
webapp-pkg_setup "${NO_WEBSERVER}"
einfo "Installing into ${ROOT}${HTTPD_ROOT}."
}