summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-07-31 15:09:01 +0000
committerTorsten Veller <tove@gentoo.org>2008-07-31 15:09:01 +0000
commit153e6517d5f65b80ea142c49dad0278f618491a2 (patch)
tree270ca8eff77bd25c713ae69e82a8b284dfb9e812 /app-text/po4a/po4a-0.34.ebuild
parentlibchipcard bump (diff)
downloadhistorical-153e6517d5f65b80ea142c49dad0278f618491a2.tar.gz
historical-153e6517d5f65b80ea142c49dad0278f618491a2.tar.bz2
historical-153e6517d5f65b80ea142c49dad0278f618491a2.zip
Version bump (#233474)
Package-Manager: portage-2.2_rc5/cvs/Linux 2.6.26-tuxonice i686
Diffstat (limited to 'app-text/po4a/po4a-0.34.ebuild')
-rw-r--r--app-text/po4a/po4a-0.34.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-text/po4a/po4a-0.34.ebuild b/app-text/po4a/po4a-0.34.ebuild
new file mode 100644
index 000000000000..5c1bd842dbad
--- /dev/null
+++ b/app-text/po4a/po4a-0.34.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.34.ebuild,v 1.1 2008/07/31 15:09:01 tove Exp $
+
+inherit perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://po4a.alioth.debian.org"
+SRC_URI="mirror://debian/pool/main/p/po4a/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+SRC_TEST="do"
+
+RDEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ app-text/openjade
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ >=dev-perl/module-build-0.28
+ test? ( app-text/docbook-sgml-dtd app-text/docbook-sgml-utils )"
+
+src_compile() {
+ rm "${S}"/Makefile
+ perl-app_src_compile
+}