summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 01:01:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 01:01:45 +0000
commit103c514110b440033ed6d37a398764a0fbac2691 (patch)
tree095f88590af37e39168771fcddbd8f9cd7ddb12a /dev-perl/Time-Duration
parentFixed sys-libs/db dep atom for bug #142045. (diff)
downloadhistorical-103c514110b440033ed6d37a398764a0fbac2691.tar.gz
historical-103c514110b440033ed6d37a398764a0fbac2691.tar.bz2
historical-103c514110b440033ed6d37a398764a0fbac2691.zip
Adding perl dep; fixed DEPEND
Package-Manager: portage-2.1.1_pre3-r1
Diffstat (limited to 'dev-perl/Time-Duration')
-rw-r--r--dev-perl/Time-Duration/ChangeLog7
-rw-r--r--dev-perl/Time-Duration/Time-Duration-1.02.ebuild6
-rw-r--r--dev-perl/Time-Duration/Time-Duration-1.03.ebuild6
-rw-r--r--dev-perl/Time-Duration/Time-Duration-1.04.ebuild6
4 files changed, 21 insertions, 4 deletions
diff --git a/dev-perl/Time-Duration/ChangeLog b/dev-perl/Time-Duration/ChangeLog
index 735ac0cab7f8..33c04f2df225 100644
--- a/dev-perl/Time-Duration/ChangeLog
+++ b/dev-perl/Time-Duration/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Time-Duration
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/ChangeLog,v 1.14 2006/07/30 02:17:54 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/ChangeLog,v 1.15 2006/08/06 00:35:55 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Time-Duration-1.02.ebuild, Time-Duration-1.03.ebuild,
+ Time-Duration-1.04.ebuild:
+ Adding perl dep; fixed DEPEND
*Time-Duration-1.04 (30 Jul 2006)
diff --git a/dev-perl/Time-Duration/Time-Duration-1.02.ebuild b/dev-perl/Time-Duration/Time-Duration-1.02.ebuild
index 3a148e477923..357c1cd0bf29 100644
--- a/dev-perl/Time-Duration/Time-Duration-1.02.ebuild
+++ b/dev-perl/Time-Duration/Time-Duration-1.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/Time-Duration-1.02.ebuild,v 1.14 2006/05/01 22:05:04 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/Time-Duration-1.02.ebuild,v 1.15 2006/08/06 00:35:55 mcummings Exp $
inherit perl-module
@@ -12,3 +12,7 @@ LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 sparc x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Time-Duration/Time-Duration-1.03.ebuild b/dev-perl/Time-Duration/Time-Duration-1.03.ebuild
index 0347e5922446..78ca00c956c0 100644
--- a/dev-perl/Time-Duration/Time-Duration-1.03.ebuild
+++ b/dev-perl/Time-Duration/Time-Duration-1.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/Time-Duration-1.03.ebuild,v 1.5 2006/07/19 19:38:47 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/Time-Duration-1.03.ebuild,v 1.6 2006/08/06 00:35:55 mcummings Exp $
inherit perl-module
@@ -12,3 +12,7 @@ LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="alpha ~amd64 ~arm hppa ia64 ~mips ~ppc ~ppc64 sparc ~x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Time-Duration/Time-Duration-1.04.ebuild b/dev-perl/Time-Duration/Time-Duration-1.04.ebuild
index f75516693f17..92a0e9e46161 100644
--- a/dev-perl/Time-Duration/Time-Duration-1.04.ebuild
+++ b/dev-perl/Time-Duration/Time-Duration-1.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/Time-Duration-1.04.ebuild,v 1.1 2006/07/30 02:17:54 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-Duration/Time-Duration-1.04.ebuild,v 1.2 2006/08/06 00:35:55 mcummings Exp $
inherit perl-module
@@ -12,3 +12,7 @@ LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"