summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2011-01-27 02:47:25 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2011-01-27 02:47:25 +0000
commitcea31e8b76c1836a87a0a1961ab60c459d32f7b3 (patch)
tree15f6ab7da786a4c2aa842b04e3ce93bcd869cc2b /dev-perl
parentfix in sed line; added ffmpeg use-flag depend (diff)
downloadhistorical-cea31e8b76c1836a87a0a1961ab60c459d32f7b3.tar.gz
historical-cea31e8b76c1836a87a0a1961ab60c459d32f7b3.tar.bz2
historical-cea31e8b76c1836a87a0a1961ab60c459d32f7b3.zip
Version bump via perl-bump experimental tool.
Package-Manager: portage-2.2.0_alpha19/cvs/Linux x86_64
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.180.ebuild19
-rw-r--r--dev-perl/Apache-AuthCookie/ChangeLog8
-rw-r--r--dev-perl/App-CLI/App-CLI-0.313.ebuild21
-rw-r--r--dev-perl/App-CLI/ChangeLog9
-rw-r--r--dev-perl/Font-TTF/ChangeLog9
-rw-r--r--dev-perl/Font-TTF/Font-TTF-0.48.ebuild19
-rw-r--r--dev-perl/IO-AIO/ChangeLog7
-rw-r--r--dev-perl/IO-AIO/IO-AIO-3.710.ebuild20
-rw-r--r--dev-perl/Inline-Python/ChangeLog8
-rw-r--r--dev-perl/Inline-Python/Inline-Python-0.38.ebuild20
-rw-r--r--dev-perl/JSON/ChangeLog9
-rw-r--r--dev-perl/JSON/JSON-2.50.ebuild16
-rw-r--r--dev-perl/MARC-Charset/ChangeLog9
-rw-r--r--dev-perl/MARC-Charset/MARC-Charset-1.31.ebuild22
-rw-r--r--dev-perl/Mail-Builder-Simple/ChangeLog10
-rw-r--r--dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild37
-rw-r--r--dev-perl/NetPacket/ChangeLog7
-rw-r--r--dev-perl/NetPacket/NetPacket-1.1.0.ebuild24
-rw-r--r--dev-perl/extutils-depends/ChangeLog10
-rw-r--r--dev-perl/extutils-depends/extutils-depends-0.304.ebuild20
20 files changed, 288 insertions, 16 deletions
diff --git a/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.180.ebuild b/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.180.ebuild
new file mode 100644
index 000000000000..0e3728d58585
--- /dev/null
+++ b/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.180.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-AuthCookie/Apache-AuthCookie-3.180.ebuild,v 1.1 2011/01/27 02:46:12 robbat2 Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=MSCHOUT
+MODULE_VERSION=${PV:0:4}
+inherit perl-module
+
+DESCRIPTION="Perl Authentication and Authorization via cookies"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~x86"
+IUSE=""
+
+RDEPEND=">=www-apache/mod_perl-2
+ >=dev-perl/Apache-Test-1.32"
+DEPEND="${RDEPEND}"
diff --git a/dev-perl/Apache-AuthCookie/ChangeLog b/dev-perl/Apache-AuthCookie/ChangeLog
index de9e76519ca5..2b5496b413ee 100644
--- a/dev-perl/Apache-AuthCookie/ChangeLog
+++ b/dev-perl/Apache-AuthCookie/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Apache-AuthCookie
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-AuthCookie/ChangeLog,v 1.21 2011/01/20 07:01:27 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-AuthCookie/ChangeLog,v 1.22 2011/01/27 02:46:12 robbat2 Exp $
+
+*Apache-AuthCookie-3.180 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org>
+ +Apache-AuthCookie-3.180.ebuild:
+ Version bump via perl-bump experimental tool.
*Apache-AuthCookie-3.170 (20 Jan 2011)
diff --git a/dev-perl/App-CLI/App-CLI-0.313.ebuild b/dev-perl/App-CLI/App-CLI-0.313.ebuild
new file mode 100644
index 000000000000..8914c2da5cfd
--- /dev/null
+++ b/dev-perl/App-CLI/App-CLI-0.313.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/App-CLI/App-CLI-0.313.ebuild,v 1.1 2011/01/27 02:47:00 robbat2 Exp $
+
+MODULE_AUTHOR=CORNELIUS
+inherit perl-module
+
+DESCRIPTION="Dispatcher module for command line interface programs"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+RDEPEND="dev-lang/perl
+ >=virtual/perl-Getopt-Long-2.35
+ virtual/perl-Locale-Maketext-Simple
+ virtual/perl-Pod-Simple"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"
diff --git a/dev-perl/App-CLI/ChangeLog b/dev-perl/App-CLI/ChangeLog
index b11a288ce775..54b0fb35c702 100644
--- a/dev-perl/App-CLI/ChangeLog
+++ b/dev-perl/App-CLI/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/App-CLI
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/App-CLI/ChangeLog,v 1.6 2010/01/09 16:25:26 grobian Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/App-CLI/ChangeLog,v 1.7 2011/01/27 02:47:00 robbat2 Exp $
+
+*App-CLI-0.313 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org> +App-CLI-0.313.ebuild:
+ Version bump via perl-bump experimental tool.
09 Jan 2010; Fabian Groffen <grobian@gentoo.org> App-CLI-0.08.ebuild:
Transfer Prefix keywords
diff --git a/dev-perl/Font-TTF/ChangeLog b/dev-perl/Font-TTF/ChangeLog
index 2755a138f6f9..fa693c2470e8 100644
--- a/dev-perl/Font-TTF/ChangeLog
+++ b/dev-perl/Font-TTF/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Font-TTF
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Font-TTF/ChangeLog,v 1.21 2009/07/19 17:38:21 tove Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Font-TTF/ChangeLog,v 1.22 2011/01/27 02:43:57 robbat2 Exp $
+
+*Font-TTF-0.48 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org> +Font-TTF-0.48.ebuild:
+ Version bump via perl-bump experimental tool.
19 Jul 2009; Torsten Veller <tove@gentoo.org> Font-TTF-0.45.ebuild:
IO-Compress replaces Compress-Zlib
diff --git a/dev-perl/Font-TTF/Font-TTF-0.48.ebuild b/dev-perl/Font-TTF/Font-TTF-0.48.ebuild
new file mode 100644
index 000000000000..703062a2b6e4
--- /dev/null
+++ b/dev-perl/Font-TTF/Font-TTF-0.48.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Font-TTF/Font-TTF-0.48.ebuild,v 1.1 2011/01/27 02:43:56 robbat2 Exp $
+
+MODULE_AUTHOR=MHOSKEN
+inherit perl-module
+
+DESCRIPTION="module for compiling and altering fonts"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="virtual/perl-IO-Compress
+ dev-perl/XML-Parser
+ dev-lang/perl"
+
+SRC_TEST="do"
diff --git a/dev-perl/IO-AIO/ChangeLog b/dev-perl/IO-AIO/ChangeLog
index b1967759f077..3c32dde33c59 100644
--- a/dev-perl/IO-AIO/ChangeLog
+++ b/dev-perl/IO-AIO/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/IO-AIO
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-AIO/ChangeLog,v 1.14 2011/01/14 09:25:11 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-AIO/ChangeLog,v 1.15 2011/01/27 02:36:15 robbat2 Exp $
+
+*IO-AIO-3.710 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org> +IO-AIO-3.710.ebuild:
+ Version bump via perl-bump experimental tool.
*IO-AIO-3.650 (14 Jan 2011)
diff --git a/dev-perl/IO-AIO/IO-AIO-3.710.ebuild b/dev-perl/IO-AIO/IO-AIO-3.710.ebuild
new file mode 100644
index 000000000000..6a20c406666f
--- /dev/null
+++ b/dev-perl/IO-AIO/IO-AIO-3.710.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-AIO/IO-AIO-3.710.ebuild,v 1.1 2011/01/27 02:36:15 robbat2 Exp $
+
+EAPI=3
+
+MODULE_AUTHOR="MLEHMANN"
+MODULE_VERSION=${PV:0:4}
+inherit perl-module
+
+DESCRIPTION="Asynchronous Input/Output"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="dev-perl/common-sense"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"
diff --git a/dev-perl/Inline-Python/ChangeLog b/dev-perl/Inline-Python/ChangeLog
index 1242261dbc92..6775bf182d44 100644
--- a/dev-perl/Inline-Python/ChangeLog
+++ b/dev-perl/Inline-Python/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Inline-Python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline-Python/ChangeLog,v 1.19 2011/01/14 17:14:15 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline-Python/ChangeLog,v 1.20 2011/01/27 02:43:02 robbat2 Exp $
+
+*Inline-Python-0.38 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org>
+ +Inline-Python-0.38.ebuild:
+ Version bump via perl-bump experimental tool.
14 Jan 2011; Torsten Veller <tove@gentoo.org> -Inline-Python-0.28.ebuild,
-Inline-Python-0.36.ebuild:
diff --git a/dev-perl/Inline-Python/Inline-Python-0.38.ebuild b/dev-perl/Inline-Python/Inline-Python-0.38.ebuild
new file mode 100644
index 000000000000..475a4cc3aa80
--- /dev/null
+++ b/dev-perl/Inline-Python/Inline-Python-0.38.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline-Python/Inline-Python-0.38.ebuild,v 1.1 2011/01/27 02:43:02 robbat2 Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=NINE
+inherit perl-module
+
+DESCRIPTION="Easy implementation of Python extensions"
+
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=dev-perl/Inline-0.42
+ dev-lang/python"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"
diff --git a/dev-perl/JSON/ChangeLog b/dev-perl/JSON/ChangeLog
index fc07356c5079..c216f5d8bd22 100644
--- a/dev-perl/JSON/ChangeLog
+++ b/dev-perl/JSON/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/JSON
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/JSON/ChangeLog,v 1.27 2010/12/05 16:51:45 armin76 Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/JSON/ChangeLog,v 1.28 2011/01/27 02:37:34 robbat2 Exp $
+
+*JSON-2.50 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org> +JSON-2.50.ebuild:
+ Version bump via perl-bump experimental tool.
05 Dec 2010; Raúl Porcel <armin76@gentoo.org> JSON-2.27.ebuild:
alpha/ia64/sparc stable wrt #346403
diff --git a/dev-perl/JSON/JSON-2.50.ebuild b/dev-perl/JSON/JSON-2.50.ebuild
new file mode 100644
index 000000000000..f469ffafab1c
--- /dev/null
+++ b/dev-perl/JSON/JSON-2.50.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/JSON/JSON-2.50.ebuild,v 1.1 2011/01/27 02:37:34 robbat2 Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=MAKAMAKA
+inherit perl-module
+
+DESCRIPTION="parse and convert to JSON (JavaScript Object Notation)"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
diff --git a/dev-perl/MARC-Charset/ChangeLog b/dev-perl/MARC-Charset/ChangeLog
index 32a334775a80..33b0557c3ff7 100644
--- a/dev-perl/MARC-Charset/ChangeLog
+++ b/dev-perl/MARC-Charset/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/MARC-Charset
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/MARC-Charset/ChangeLog,v 1.7 2010/09/30 18:59:19 robbat2 Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/MARC-Charset/ChangeLog,v 1.8 2011/01/27 02:40:48 robbat2 Exp $
+
+*MARC-Charset-1.31 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org> +MARC-Charset-1.31.ebuild:
+ Version bump via perl-bump experimental tool.
*MARC-Charset-1.3 (30 Sep 2010)
diff --git a/dev-perl/MARC-Charset/MARC-Charset-1.31.ebuild b/dev-perl/MARC-Charset/MARC-Charset-1.31.ebuild
new file mode 100644
index 000000000000..f8567d0630ed
--- /dev/null
+++ b/dev-perl/MARC-Charset/MARC-Charset-1.31.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/MARC-Charset/MARC-Charset-1.31.ebuild,v 1.1 2011/01/27 02:40:48 robbat2 Exp $
+
+EAPI=2
+
+MODULE_AUTHOR="ESUMMERS"
+inherit perl-module
+
+DESCRIPTION="convert MARC-8 encoded strings to UTF-8"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl[gdbm]
+ dev-perl/XML-SAX
+ dev-perl/Class-Accessor"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST=do
diff --git a/dev-perl/Mail-Builder-Simple/ChangeLog b/dev-perl/Mail-Builder-Simple/ChangeLog
index 8668716881a1..88cf3e966df9 100644
--- a/dev-perl/Mail-Builder-Simple/ChangeLog
+++ b/dev-perl/Mail-Builder-Simple/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Mail-Builder-Simple
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-Builder-Simple/ChangeLog,v 1.1 2010/07/15 08:03:06 dev-zero Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-Builder-Simple/ChangeLog,v 1.2 2011/01/27 02:43:53 robbat2 Exp $
+
+*Mail-Builder-Simple-0.15 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org>
+ +Mail-Builder-Simple-0.15.ebuild:
+ Version bump via perl-bump experimental tool.
*Mail-Builder-Simple-0.14 (15 Jul 2010)
diff --git a/dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild b/dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild
new file mode 100644
index 000000000000..4c8cebdbb760
--- /dev/null
+++ b/dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-Builder-Simple/Mail-Builder-Simple-0.15.ebuild,v 1.1 2011/01/27 02:43:53 robbat2 Exp $
+
+EAPI="3"
+
+MODULE_AUTHOR="TEDDY"
+
+inherit perl-module
+
+DESCRIPTION="Send UTF-8 HTML and text email using templates"
+HOMEPAGE="http://search.cpan.org/~teddy/Mail-Builder-Simple"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+SRC_TEST="do"
+
+COMMON="dev-lang/perl
+ >=dev-perl/Mail-Builder-1.12
+ dev-perl/Email-Sender
+ dev-perl/Email-Valid
+ dev-perl/Config-Any
+ dev-perl/config-general
+ dev-perl/Exception-Died
+ >=dev-perl/MailTools-2.04
+ dev-perl/Email-MessageID
+ dev-perl/MIME-tools"
+DEPEND="${COMMON}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+RDEPEND="${COMMON}"
+
+src_install() {
+ mydoc="Changes"
+ perl-module_src_install
+}
diff --git a/dev-perl/NetPacket/ChangeLog b/dev-perl/NetPacket/ChangeLog
index ced525cab129..63269eaddb01 100644
--- a/dev-perl/NetPacket/ChangeLog
+++ b/dev-perl/NetPacket/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/NetPacket
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/NetPacket/ChangeLog,v 1.34 2011/01/14 16:51:27 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/NetPacket/ChangeLog,v 1.35 2011/01/27 02:42:07 robbat2 Exp $
+
+*NetPacket-1.1.0 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org> +NetPacket-1.1.0.ebuild:
+ Version bump via perl-bump experimental tool.
14 Jan 2011; Torsten Veller <tove@gentoo.org> -NetPacket-0.43.1.ebuild,
-NetPacket-0.43.2.ebuild, -NetPacket-1.0.0.ebuild:
diff --git a/dev-perl/NetPacket/NetPacket-1.1.0.ebuild b/dev-perl/NetPacket/NetPacket-1.1.0.ebuild
new file mode 100644
index 000000000000..244a96e539c1
--- /dev/null
+++ b/dev-perl/NetPacket/NetPacket-1.1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/NetPacket/NetPacket-1.1.0.ebuild,v 1.1 2011/01/27 02:42:07 robbat2 Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=YANICK
+#MY_P="${PN}-v${PV}"
+#S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Perl NetPacket - network packets assembly/disassembly"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( >=virtual/perl-Test-Simple-0.94 )"
+
+SRC_TEST="do"
diff --git a/dev-perl/extutils-depends/ChangeLog b/dev-perl/extutils-depends/ChangeLog
index 2a55135643cc..1a15a11a4b69 100644
--- a/dev-perl/extutils-depends/ChangeLog
+++ b/dev-perl/extutils-depends/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/extutils-depends
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/extutils-depends/ChangeLog,v 1.52 2010/11/30 07:58:20 tove Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/extutils-depends/ChangeLog,v 1.53 2011/01/27 02:47:25 robbat2 Exp $
+
+*extutils-depends-0.304 (27 Jan 2011)
+
+ 27 Jan 2011; Robin H. Johnson <robbat2@gentoo.org>
+ +extutils-depends-0.304.ebuild:
+ Version bump via perl-bump experimental tool.
*extutils-depends-0.303 (30 Nov 2010)
diff --git a/dev-perl/extutils-depends/extutils-depends-0.304.ebuild b/dev-perl/extutils-depends/extutils-depends-0.304.ebuild
new file mode 100644
index 000000000000..7e8a2245448b
--- /dev/null
+++ b/dev-perl/extutils-depends/extutils-depends-0.304.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/extutils-depends/extutils-depends-0.304.ebuild,v 1.1 2011/01/27 02:47:25 robbat2 Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=TSCH
+MODULE_AUTHOR=FLORA
+MY_PN=ExtUtils-Depends
+MY_P=${MY_PN}-${PV}
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Easily build XS extensions that depend on XS extensions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE=""
+
+SRC_TEST="do parallel"