summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-03-18 20:53:48 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-03-18 20:53:48 +0000
commit18d3a181b0bd38d0ed6fbc88f233b55321b189fb (patch)
treed3031cbccfaefe2d92ecac5ae223f0308fce84b1 /dev-python
parentmasking new sh-utils too (diff)
downloadhistorical-18d3a181b0bd38d0ed6fbc88f233b55321b189fb.tar.gz
historical-18d3a181b0bd38d0ed6fbc88f233b55321b189fb.tar.bz2
historical-18d3a181b0bd38d0ed6fbc88f233b55321b189fb.zip
Version bump, and dependency to >= from =
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/4Suite/4Suite-0.11.1.ebuild21
-rw-r--r--dev-python/4Suite/ChangeLog10
-rw-r--r--dev-python/4Suite/files/digest-4Suite-0.11.12
3 files changed, 32 insertions, 1 deletions
diff --git a/dev-python/4Suite/4Suite-0.11.1.ebuild b/dev-python/4Suite/4Suite-0.11.1.ebuild
new file mode 100644
index 000000000000..2b8c945ae681
--- /dev/null
+++ b/dev-python/4Suite/4Suite-0.11.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: Seemant Kulleen <seemant@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/4Suite/4Suite-0.11.1.ebuild,v 1.1 2002/03/18 20:53:48 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Python tools for XML processing and object-databases."
+SRC_URI="ftp://ftp.fourthought.com/pub/4Suite/${P}.tar.gz"
+HOMEPAGE="http://www.4suite.org/"
+
+DEPEND="virtual/python
+ >=dev-python/PyXML-0.6.5"
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --prefix=${D}/usr || die
+ dodoc COPYRIGHT README* ReleaseNotes
+}
diff --git a/dev-python/4Suite/ChangeLog b/dev-python/4Suite/ChangeLog
index 9498ef7ef06f..8751a37aed35 100644
--- a/dev-python/4Suite/ChangeLog
+++ b/dev-python/4Suite/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for dev-python/4Suite
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/dev-python/4Suite/ChangeLog,v 1.1 2002/02/01 21:53:28 gbevin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/4Suite/ChangeLog,v 1.2 2002/03/18 20:53:48 seemant Exp $
+
+*4Suite-0.11.1 (18 Mar 2002)
+
+ 18 Mar 2002; Seemant Kulleen <seemant@gentoo.org> 4Suite-0.11.1 :
+
+ Version upgrade and made a dependency on dev-python/PyXML >= instead of = to
+ keep up with upgrades of that, thanks to bs@wasd.dk (Bjarke S?rensen).
+
*4Suite-0.11.1_beta3 (1 Feb 2002)
diff --git a/dev-python/4Suite/files/digest-4Suite-0.11.1 b/dev-python/4Suite/files/digest-4Suite-0.11.1
new file mode 100644
index 000000000000..1b36196e4516
--- /dev/null
+++ b/dev-python/4Suite/files/digest-4Suite-0.11.1
@@ -0,0 +1,2 @@
+MD5 169274870a10c233851383faa7a9eddb 4Suite-0.11.1.tar.gz 1396667
+MD5 4aebee09577a1cd7c4e4ae702b592091 4Suite-docs-0.11.1.tar.gz 1285269