summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2005-04-14 19:32:58 +0000
committerBryan Østergaard <kloeri@gentoo.org>2005-04-14 19:32:58 +0000
commit7846ca127ce4e63ebaeee0322f4b7a0208d9c8b5 (patch)
tree81bc8e31596d54b8ab6a20160aebdec0013afd22 /dev-python
parentBump to stable x86 (diff)
downloadhistorical-7846ca127ce4e63ebaeee0322f4b7a0208d9c8b5.tar.gz
historical-7846ca127ce4e63ebaeee0322f4b7a0208d9c8b5.tar.bz2
historical-7846ca127ce4e63ebaeee0322f4b7a0208d9c8b5.zip
Version bump.
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pydispatcher/ChangeLog10
-rw-r--r--dev-python/pydispatcher/Manifest14
-rw-r--r--dev-python/pydispatcher/files/digest-pydispatcher-1.0.11
-rw-r--r--dev-python/pydispatcher/pydispatcher-1.0.1.ebuild27
4 files changed, 49 insertions, 3 deletions
diff --git a/dev-python/pydispatcher/ChangeLog b/dev-python/pydispatcher/ChangeLog
index 0a9d2f9801f0..5cb9344e2a59 100644
--- a/dev-python/pydispatcher/ChangeLog
+++ b/dev-python/pydispatcher/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pydispatcher
-# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pydispatcher/ChangeLog,v 1.3 2004/08/27 22:12:58 pythonhead Exp $
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pydispatcher/ChangeLog,v 1.4 2005/04/14 19:32:58 kloeri Exp $
+
+*pydispatcher-1.0.1 (14 Apr 2005)
+
+ 14 Apr 2005; Bryan Østergaard <kloeri@gentoo.org>
+ +pydispatcher-1.0.1.ebuild:
+ Version bump.
27 Aug 2004; Rob Cakebread <pythonhead@gentoo.org> :
Fixed malformed CVS header
diff --git a/dev-python/pydispatcher/Manifest b/dev-python/pydispatcher/Manifest
index b87af8442605..ada320725cab 100644
--- a/dev-python/pydispatcher/Manifest
+++ b/dev-python/pydispatcher/Manifest
@@ -1,4 +1,16 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
+MD5 8fc38ae22ed029084c4d7e87a6ea10d5 ChangeLog 730
MD5 abd42152ac00cb6597592cd40e3c4f61 pydispatcher-1.0.0.ebuild 777
MD5 2a86b25b37ee0d26eb5b30ce68fbdd27 metadata.xml 158
-MD5 e78319c849fad158eb458d0cbbe21ad6 ChangeLog 599
+MD5 99a95c01a6dbb58b4b1c0fe8cacb8d3b pydispatcher-1.0.1.ebuild 773
MD5 112d0f90d5bde3dabf675e265f5fb570 files/digest-pydispatcher-1.0.0 69
+MD5 9ddba755ab0b68b0b2bd496694c0fdc8 files/digest-pydispatcher-1.0.1 69
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.4.1 (GNU/Linux)
+
+iD8DBQFCXsWIKf2g/qXtneoRAo5QAJ9GzmOGbUlYq+VoVJZ4VXFL8RxUxQCePrl3
+oueBzv2gsoPtUlREgGvPHmE=
+=g7+D
+-----END PGP SIGNATURE-----
diff --git a/dev-python/pydispatcher/files/digest-pydispatcher-1.0.1 b/dev-python/pydispatcher/files/digest-pydispatcher-1.0.1
new file mode 100644
index 000000000000..eed8128bb281
--- /dev/null
+++ b/dev-python/pydispatcher/files/digest-pydispatcher-1.0.1
@@ -0,0 +1 @@
+MD5 ef6a4dbe7d2bc54716f25603a76b7101 PyDispatcher-1.0.1.tar.gz 33024
diff --git a/dev-python/pydispatcher/pydispatcher-1.0.1.ebuild b/dev-python/pydispatcher/pydispatcher-1.0.1.ebuild
new file mode 100644
index 000000000000..37129d26d6cf
--- /dev/null
+++ b/dev-python/pydispatcher/pydispatcher-1.0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pydispatcher/pydispatcher-1.0.1.ebuild,v 1.1 2005/04/14 19:32:58 kloeri Exp $
+
+inherit distutils
+
+MY_PN="PyDispatcher"
+
+DESCRIPTION="Multi-producer-multi-consumer signal dispatching mechanism for Python"
+HOMEPAGE="http://pydispatcher.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+
+IUSE=""
+DEPEND="virtual/python"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+src_install() {
+ distutils_src_install
+ distutils_python_version
+ dohtml -r ${D}/usr/lib/python${PYVER}/site-packages/dispatch/docs/*
+ rm -r ${D}/usr/lib/python${PYVER}/site-packages/dispatch/docs
+}