summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRichard Brown <rbrown@gentoo.org>2007-10-07 18:07:38 +0000
committerRichard Brown <rbrown@gentoo.org>2007-10-07 18:07:38 +0000
commit1adf1479cf4b89685a018c2fbdca7cac4b5de5bc (patch)
treee2a4b10ad2ce25ef197fe40a6bc0b7647626ccef /dev-ruby/parsetree/parsetree-2.0.2.ebuild
parentInitial import. (diff)
downloadhistorical-1adf1479cf4b89685a018c2fbdca7cac4b5de5bc.tar.gz
historical-1adf1479cf4b89685a018c2fbdca7cac4b5de5bc.tar.bz2
historical-1adf1479cf4b89685a018c2fbdca7cac4b5de5bc.zip
Version bump. Remove old versions.
Package-Manager: portage-2.1.3.9
Diffstat (limited to 'dev-ruby/parsetree/parsetree-2.0.2.ebuild')
-rw-r--r--dev-ruby/parsetree/parsetree-2.0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/parsetree/parsetree-2.0.2.ebuild b/dev-ruby/parsetree/parsetree-2.0.2.ebuild
new file mode 100644
index 000000000000..cb537c337905
--- /dev/null
+++ b/dev-ruby/parsetree/parsetree-2.0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/parsetree/parsetree-2.0.2.ebuild,v 1.1 2007/10/07 18:07:37 rbrown Exp $
+
+inherit ruby gems
+
+MY_PN="ParseTree"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="ParseTree extracts the parse tree for a Class or method and returns it as a s-expression."
+HOMEPAGE="http://www.zenspider.com/ZSS/Products/ParseTree/"
+SRC_URI="http://gems.rubyforge.org/gems/${MY_P}.gem"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+USE_RUBY="ruby18"
+DEPEND=">=dev-lang/ruby-1.8.4
+ >=dev-ruby/ruby-inline-3.6.0
+ >=dev-ruby/hoe-1.3.0"