summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Callen <jcallen@gentoo.org>2010-03-05 05:49:57 +0000
committerJonathan Callen <jcallen@gentoo.org>2010-03-05 05:49:57 +0000
commit715773ac898a884bc5971a515f862ad6cac3431a (patch)
tree69786f29dee1991a0ee9fc2fe6673b9f393c1cf9 /dev-vcs/archway/archway-0.2.1.ebuild
parentRemoving www-client/seamonkey dependency because of seamonkey-1* removal, bug... (diff)
downloadhistorical-715773ac898a884bc5971a515f862ad6cac3431a.tar.gz
historical-715773ac898a884bc5971a515f862ad6cac3431a.tar.bz2
historical-715773ac898a884bc5971a515f862ad6cac3431a.zip
Move from dev-util to dev-vcs for bug #56967
Package-Manager: portage--svn/cvs/Linux i686
Diffstat (limited to 'dev-vcs/archway/archway-0.2.1.ebuild')
-rw-r--r--dev-vcs/archway/archway-0.2.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-vcs/archway/archway-0.2.1.ebuild b/dev-vcs/archway/archway-0.2.1.ebuild
new file mode 100644
index 000000000000..5c5f13e97120
--- /dev/null
+++ b/dev-vcs/archway/archway-0.2.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/archway/archway-0.2.1.ebuild,v 1.1 2010/03/05 05:49:57 abcd Exp $
+
+inherit eutils
+
+DESCRIPTION="A GUI for GNU Arch"
+HOMEPAGE="http://www.nongnu.org/archway/"
+SRC_URI="http://savannah.nongnu.org/download/archway/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc"
+IUSE=""
+
+#"ArchWay requires gtk-2.4 and gtk2-perl." -$HOMEPAGE
+#DEPEND=">=dev-util/tla-1.1
+# >=dev-lang/perl-5.8.0
+# >=dev-perl/gtk2-perl-1.040
+# >=dev-perl/glib-perl-1.040
+# >=x11-libs/gtk+-2.4.0"
+
+DEPEND=""
+RDEPEND="=x11-libs/gtk+-2*
+ >=dev-perl/gtk2-perl-1.040"
+
+src_install() {
+ emake DESTDIR="${D}" prefix=/usr install || die
+}