summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-04-16 06:45:38 +0000
committerMike Frysinger <vapier@gentoo.org>2006-04-16 06:45:38 +0000
commit68d245d4a70a4aa5844ee551037310652fd0d6a4 (patch)
treef67292d058bcff7023c3b7ef130e7bac94e89ebd /eclass/toolchain.eclass
parentmarked x86 stable bug #130123 (diff)
downloadhistorical-68d245d4a70a4aa5844ee551037310652fd0d6a4.tar.gz
historical-68d245d4a70a4aa5844ee551037310652fd0d6a4.tar.bz2
historical-68d245d4a70a4aa5844ee551037310652fd0d6a4.zip
fix head/tails issues in more files #124578
Diffstat (limited to 'eclass/toolchain.eclass')
-rw-r--r--eclass/toolchain.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/toolchain.eclass b/eclass/toolchain.eclass
index 33e8c9c3494f..9fcfb939b8bb 100644
--- a/eclass/toolchain.eclass
+++ b/eclass/toolchain.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/toolchain.eclass,v 1.266 2006/04/13 05:26:24 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/toolchain.eclass,v 1.267 2006/04/16 06:45:38 vapier Exp $
HOMEPAGE="http://gcc.gnu.org/"
LICENSE="GPL-2 LGPL-2.1"
@@ -966,7 +966,7 @@ gcc_src_unpack() {
for x in contrib/test_summary libstdc++-v3/scripts/check_survey.in ; do
[[ -e ${x} ]] && fix_files="${fix_files} ${x}"
done
- ht_fix_file ${fix_files} */configure *.sh
+ ht_fix_file ${fix_files} */configure *.sh */Makefile.in
if ! is_crosscompile && is_multilib && \
[[ ( $(tc-arch) == "amd64" || $(tc-arch) == "ppc64" ) && -z ${SKIP_MULTILIB_HACK} ]] ; then