summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2006-09-15 19:47:24 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2006-09-15 19:47:24 +0000
commit3897fb632b17971ca4250110e1d2315345bef8ea (patch)
tree6a36074b4f03ae59ff0af5c38e656b2fc1514859 /games-emulation/neopocott/neopocott-0.38b.ebuild
parentChange hard-coded /opt to GAMES_PREFIX_OPT. (diff)
downloadhistorical-3897fb632b17971ca4250110e1d2315345bef8ea.tar.gz
historical-3897fb632b17971ca4250110e1d2315345bef8ea.tar.bz2
historical-3897fb632b17971ca4250110e1d2315345bef8ea.zip
Change hard-coded /opt to GAMES_PREFIX_OPT.
Package-Manager: portage-2.1.1
Diffstat (limited to 'games-emulation/neopocott/neopocott-0.38b.ebuild')
-rw-r--r--games-emulation/neopocott/neopocott-0.38b.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/games-emulation/neopocott/neopocott-0.38b.ebuild b/games-emulation/neopocott/neopocott-0.38b.ebuild
index eea166214981..959514a1bd92 100644
--- a/games-emulation/neopocott/neopocott-0.38b.ebuild
+++ b/games-emulation/neopocott/neopocott-0.38b.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/neopocott/neopocott-0.38b.ebuild,v 1.5 2004/07/01 11:15:38 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/neopocott/neopocott-0.38b.ebuild,v 1.6 2006/09/15 19:47:24 wolf31o2 Exp $
inherit games
@@ -21,8 +21,10 @@ RDEPEND="media-libs/libsdl
S=${WORKDIR}
src_install() {
- exeinto /opt/bin
+ local dir=${GAMES_PREFIX_OPT}/${PN}
+ exeinto "${dir}"
doexe neopocott || die "doexe failed"
dodoc doc/*
+ games_make_wrapper neopocott ./neopocott "${dir}" "${dir}"
prepgamesdirs
}