summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-03-21 13:32:01 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-03-21 13:32:01 +0000
commit064089d44cc8090f99c7ba7255fc4b5fc1f4d0c0 (patch)
treee17064ec6360d4c486925b49dde15311187563c2 /gnome-base/libghttp/libghttp-1.0.9-r2.ebuild
parentNo more gzipped HTML documentation (diff)
downloadhistorical-064089d44cc8090f99c7ba7255fc4b5fc1f4d0c0.tar.gz
historical-064089d44cc8090f99c7ba7255fc4b5fc1f4d0c0.tar.bz2
historical-064089d44cc8090f99c7ba7255fc4b5fc1f4d0c0.zip
No more gzipped HTML documentation
Diffstat (limited to 'gnome-base/libghttp/libghttp-1.0.9-r2.ebuild')
-rw-r--r--gnome-base/libghttp/libghttp-1.0.9-r2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnome-base/libghttp/libghttp-1.0.9-r2.ebuild b/gnome-base/libghttp/libghttp-1.0.9-r2.ebuild
new file mode 100644
index 000000000000..7e0f1fe74286
--- /dev/null
+++ b/gnome-base/libghttp/libghttp-1.0.9-r2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.9-r2.ebuild,v 1.1 2002/03/21 13:32:01 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="libghttp"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.gz"
+
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ --localstatedir=/var/lib || die
+
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr \
+ sysconfdir=${D}/etc \
+ localstatedir=${D}/var/lib \
+ install || die
+
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+
+ dohtml doc/*.html
+}