summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-04-28 17:53:46 +0000
committerMichał Górny <mgorny@gentoo.org>2014-04-28 17:53:46 +0000
commit271714244dc97c8d1d7af902f68a94088ae18d72 (patch)
tree010ac706844e1a2d62c1b1a6df3263ba8e7c5158 /media-libs/openal/openal-1.15.1-r1.ebuild
parentReplace multilib_build_binaries with multilib_is_native_abi, in order to put ... (diff)
downloadhistorical-271714244dc97c8d1d7af902f68a94088ae18d72.tar.gz
historical-271714244dc97c8d1d7af902f68a94088ae18d72.tar.bz2
historical-271714244dc97c8d1d7af902f68a94088ae18d72.zip
Replace multilib_build_binaries with multilib_is_native_abi, in order to put an end to the confusion introduced by having two functions, the proper one suggesting it is just for binaries.
Package-Manager: portage-2.2.10/cvs/Linux x86_64 Manifest-Sign-Key: 0xEFB4464E!
Diffstat (limited to 'media-libs/openal/openal-1.15.1-r1.ebuild')
-rw-r--r--media-libs/openal/openal-1.15.1-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/openal/openal-1.15.1-r1.ebuild b/media-libs/openal/openal-1.15.1-r1.ebuild
index e553f37e96a6..52ed59c7e652 100644
--- a/media-libs/openal/openal-1.15.1-r1.ebuild
+++ b/media-libs/openal/openal-1.15.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/openal/openal-1.15.1-r1.ebuild,v 1.7 2014/01/31 14:56:26 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/openal/openal-1.15.1-r1.ebuild,v 1.8 2014/04/28 17:47:22 mgorny Exp $
EAPI=5
inherit cmake-multilib
@@ -43,7 +43,7 @@ src_configure() {
$(cmake-utils_use sse)
)
- if multilib_build_binaries; then
+ if multilib_is_native_abi; then
mycmakeargs+=( $(cmake-utils_use alstream EXAMPLES) )
else
mycmakeargs+=( "-DEXAMPLES=OFF" )