summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-08-14 18:52:00 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-08-14 18:52:00 +0000
commit29bcd2194c380920dd41c3532c870ec961306773 (patch)
tree8aa8a3c787024c0510c091e0ff8037073833fe18 /media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild
parentStable on ppc64; bug #187822 (diff)
downloadhistorical-29bcd2194c380920dd41c3532c870ec961306773.tar.gz
historical-29bcd2194c380920dd41c3532c870ec961306773.tar.bz2
historical-29bcd2194c380920dd41c3532c870ec961306773.zip
Version bumped.
Package-Manager: portage-2.1.3.5
Diffstat (limited to 'media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild')
-rw-r--r--media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild b/media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild
new file mode 100644
index 000000000000..ee7ce45df306
--- /dev/null
+++ b/media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-radio/vdr-radio-0.2.2.ebuild,v 1.1 2007/08/14 18:52:00 zzam Exp $
+
+inherit vdr-plugin eutils
+
+DESCRIPTION="VDR plugin: show background image for radio and decode RDS Text"
+HOMEPAGE="http://www.vdr-portal.de/board/thread.php?threadid=58795"
+SRC_URI="http://www.egal-vdr.de/plugins/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.3.43"
+
+VDR_RCADDON_FILE="${FILESDIR}/rc-addon.sh-0.2.0"
+
+src_install() {
+ vdr-plugin_src_install
+
+ insinto /usr/share/vdr/radio
+ doins ${S}/mpegstill/rtext*
+ dosym rtextOben-kleo2-live.mpg /usr/share/vdr/radio/radio.mpg
+ dosym rtextOben-kleo2-replay.mpg /usr/share/vdr/radio/replay.mpg
+
+ keepdir "/var/cache/vdr-radio"
+ chown -R vdr:vdr ${D}/var/cache/vdr-radio
+}