summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2008-11-17 17:56:13 +0000
committerJoerg Bornkessel <hd_brummy@gentoo.org>2008-11-17 17:56:13 +0000
commit5c2d8703468ec235f706113eebdb672efb689b44 (patch)
treeace034d523d518319bbc2efe7ca7a07052960417 /media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild
parentnew package (diff)
downloadhistorical-5c2d8703468ec235f706113eebdb672efb689b44.tar.gz
historical-5c2d8703468ec235f706113eebdb672efb689b44.tar.bz2
historical-5c2d8703468ec235f706113eebdb672efb689b44.zip
initial ebuild
Package-Manager: portage-2.1.4.5
Diffstat (limited to 'media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild')
-rw-r--r--media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild b/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild
new file mode 100644
index 000000000000..13088631c1ff
--- /dev/null
+++ b/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-systeminfo/vdr-systeminfo-0.1.1.ebuild,v 1.1 2008/11/17 17:56:13 hd_brummy Exp $
+
+inherit vdr-plugin
+
+DESCRIPTION="VDR Plugin: systeminfo"
+HOMEPAGE="http://firefly.vdr-developer.org/systeminfo/"
+SRC_URI="http://firefly.vdr-developer.org/systeminfo/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.4.7"
+
+RDEPEND="sys-apps/lm_sensors
+ app-admin/hddtemp"
+
+src_install() {
+ vdr-plugin_src_install
+
+ insinto /usr/share/vdr/systeminfo/
+ insopts -m0755
+ doins "${FILESDIR}"/systeminfo.sh
+}