summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenedikt Boehm <hollow@gentoo.org>2005-02-23 15:17:29 +0000
committerBenedikt Boehm <hollow@gentoo.org>2005-02-23 15:17:29 +0000
commitc14cbe83d1367c9ad47322cb5d62bf0239801073 (patch)
tree187c0f16f49a4ce2be3e409f6c52aa21d870de57 /net-analyzer/bwm-ng/bwm-ng-0.5.ebuild
parentFix error printing. Remove sourcing of functions.sh. (diff)
downloadhistorical-c14cbe83d1367c9ad47322cb5d62bf0239801073.tar.gz
historical-c14cbe83d1367c9ad47322cb5d62bf0239801073.tar.bz2
historical-c14cbe83d1367c9ad47322cb5d62bf0239801073.zip
Version bump
Package-Manager: portage-2.0.51.16
Diffstat (limited to 'net-analyzer/bwm-ng/bwm-ng-0.5.ebuild')
-rw-r--r--net-analyzer/bwm-ng/bwm-ng-0.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/bwm-ng/bwm-ng-0.5.ebuild b/net-analyzer/bwm-ng/bwm-ng-0.5.ebuild
new file mode 100644
index 000000000000..a5d96cc8f710
--- /dev/null
+++ b/net-analyzer/bwm-ng/bwm-ng-0.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/bwm-ng/bwm-ng-0.5.ebuild,v 1.1 2005/02/23 15:17:29 hollow Exp $
+
+DESCRIPTION="Bandwidth Monitor NG is a small and simple console-based bandwidth monitor for Linux, BSD, and Mac OS X"
+SRC_URI="http://www.gropp.org/bwm-ng/${P}.tar.gz"
+HOMEPAGE="http://www.gropp.org/"
+
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE="html csv ncurses"
+
+DEPEND="virtual/libc
+ >=sys-libs/ncurses-5.4-r4
+ >=sys-apps/net-tools-1.60-r1"
+
+src_compile() {
+ econf `use_enable html` `use_enable csv` --with-ncurses || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin src/bwm-ng
+ doman bwm-ng.1
+ dodoc README AUTHORS changelog
+}