summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Hanselmann <hansmi@gentoo.org>2005-01-08 16:33:32 +0000
committerMichael Hanselmann <hansmi@gentoo.org>2005-01-08 16:33:32 +0000
commit59ee2219a83fcb4aba4f4a8d0840074a9a1563be (patch)
tree8facee4e78f843d60201f671ca8f3615ec8f8e41 /net-analyzer/postal
parentnew release (diff)
downloadhistorical-59ee2219a83fcb4aba4f4a8d0840074a9a1563be.tar.gz
historical-59ee2219a83fcb4aba4f4a8d0840074a9a1563be.tar.bz2
historical-59ee2219a83fcb4aba4f4a8d0840074a9a1563be.zip
Fixed broken use_enable
Diffstat (limited to 'net-analyzer/postal')
-rw-r--r--net-analyzer/postal/ChangeLog5
-rw-r--r--net-analyzer/postal/Manifest14
-rw-r--r--net-analyzer/postal/postal-0.62.ebuild11
3 files changed, 15 insertions, 15 deletions
diff --git a/net-analyzer/postal/ChangeLog b/net-analyzer/postal/ChangeLog
index 9ae316de448d..ec179a994574 100644
--- a/net-analyzer/postal/ChangeLog
+++ b/net-analyzer/postal/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-analyzer/postal
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/postal/ChangeLog,v 1.2 2005/01/08 10:10:55 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/postal/ChangeLog,v 1.3 2005/01/08 16:33:32 hansmi Exp $
+
+ 08 Jan 2005; Michael Hanselmann <hansmi@gentoo.org> postal-0.62.ebuild:
+ Fixed not working use_enable because of a broken configure script.
08 Jan 2005; Sven Wegener <swegener@gentoo.org> postal-0.62.ebuild:
Fixed invalid atoms in *DEPEND.
diff --git a/net-analyzer/postal/Manifest b/net-analyzer/postal/Manifest
index b2c28ac18d7c..f2f73121001a 100644
--- a/net-analyzer/postal/Manifest
+++ b/net-analyzer/postal/Manifest
@@ -1,14 +1,4 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 11279f1b55a775c537384083edb53a5b postal-0.62.ebuild 695
-MD5 d80ff38a38ed0496b815077a36a7da73 ChangeLog 493
+MD5 0534b42682bf595f5611589321e62358 postal-0.62.ebuild 806
MD5 2169405288c432c981b23bc7965d15c9 metadata.xml 162
+MD5 6dbde6908599121b91578ae8526513c7 ChangeLog 635
MD5 a58939d8e822b8c41dbd21436b29552f files/digest-postal-0.62 59
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.9.10 (GNU/Linux)
-
-iD8DBQFB37G4I1lqEGTUzyQRAkQpAJ47HwquMoB3FZoXXYrGgTavKAzSnwCgzaxy
-Wts0OAYsRS3bJsCAv7yRO7I=
-=lqU+
------END PGP SIGNATURE-----
diff --git a/net-analyzer/postal/postal-0.62.ebuild b/net-analyzer/postal/postal-0.62.ebuild
index 09c6a50b185f..075a3b7073ab 100644
--- a/net-analyzer/postal/postal-0.62.ebuild
+++ b/net-analyzer/postal/postal-0.62.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/postal/postal-0.62.ebuild,v 1.2 2005/01/08 10:10:55 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/postal/postal-0.62.ebuild,v 1.3 2005/01/08 16:33:32 hansmi Exp $
DESCRIPTION="SMTP and POP mailserver benchmark - the mad postman. Supports SSL, randomized user accounts and more."
HOMEPAGE="http://www.coker.com.au/postal/"
@@ -12,7 +12,14 @@ IUSE="ssl"
DEPEND="ssl? ( >=dev-libs/openssl-0.9.6b )"
src_compile() {
- econf $(use_enable ssl) || die
+ myconf=
+
+ if use !ssl; then
+ # broken configure, use_enable doesn't work right
+ myconf="${myconf} --disable-ssl"
+ fi
+
+ econf ${myconf} || die
emake || die
}