summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2007-04-28 17:42:06 +0000
committerSven Wegener <swegener@gentoo.org>2007-04-28 17:42:06 +0000
commit5be80c20b5c7e947546961264038bef3a9db1bd3 (patch)
tree0c102a8985c0ff6e9dbb311e30f34de215682bc2 /net-analyzer/zabbix-agent
parentlatest gimp needs pygtk 2.10 (diff)
downloadhistorical-5be80c20b5c7e947546961264038bef3a9db1bd3.tar.gz
historical-5be80c20b5c7e947546961264038bef3a9db1bd3.tar.bz2
historical-5be80c20b5c7e947546961264038bef3a9db1bd3.zip
Fix *initd, *confd and *envd calls (#173884, #174266)
Package-Manager: portage-2.1.2.5
Diffstat (limited to 'net-analyzer/zabbix-agent')
-rw-r--r--net-analyzer/zabbix-agent/ChangeLog6
-rw-r--r--net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild10
-rw-r--r--net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild10
3 files changed, 13 insertions, 13 deletions
diff --git a/net-analyzer/zabbix-agent/ChangeLog b/net-analyzer/zabbix-agent/ChangeLog
index 8ce5515d449a..faa8b393a5a0 100644
--- a/net-analyzer/zabbix-agent/ChangeLog
+++ b/net-analyzer/zabbix-agent/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/zabbix-agent
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/ChangeLog,v 1.10 2007/04/16 16:44:11 wschlich Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/ChangeLog,v 1.11 2007/04/28 17:41:46 swegener Exp $
+
+ 28 Apr 2007; Sven Wegener <swegener@gentoo.org> zabbix-agent-1.0.ebuild,
+ zabbix-agent-1.1_alpha7.ebuild:
+ Fix *initd, *confd and *envd calls (#173884, #174266)
*zabbix-agent-1.1.7 (16 Apr 2007)
diff --git a/net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild b/net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild
index 5d490b255f72..95bc9a9fe43e 100644
--- a/net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild
+++ b/net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild,v 1.2 2005/12/31 13:43:32 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/zabbix-agent-1.0.ebuild,v 1.3 2007/04/28 17:41:46 swegener Exp $
inherit eutils
@@ -44,10 +44,8 @@ src_install() {
keepdir /etc/zabbix /var/log/zabbix /var/run/zabbix
insinto /etc/zabbix
doins ${FILESDIR}/${PV}/zabbix_agent.conf ${FILESDIR}/${PV}/zabbix_agentd.conf
- insinto /etc/conf.d
- doins ${FILESDIR}/${PV}/conf.d/zabbix-agentd
- exeinto /etc/init.d
- doexe ${FILESDIR}/${PV}/init.d/zabbix-agentd
+ doconfd ${FILESDIR}/${PV}/conf.d/zabbix-agentd
+ doinitd ${FILESDIR}/${PV}/init.d/zabbix-agentd
dosbin bin/zabbix_agent bin/zabbix_agentd bin/zabbix_sender
fowners zabbix:zabbix /etc/zabbix /var/log/zabbix /var/run/zabbix /etc/zabbix/zabbix_agent.conf /etc/zabbix/zabbix_agentd.conf
fperms 0640 /etc/zabbix/zabbix_agent.conf /etc/zabbix/zabbix_agentd.conf
diff --git a/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild b/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild
index e6c880c33508..9e9e19fee4c9 100644
--- a/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild
+++ b/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild,v 1.3 2005/08/23 17:23:25 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild,v 1.4 2007/04/28 17:41:46 swegener Exp $
inherit eutils
@@ -45,10 +45,8 @@ src_install() {
keepdir /etc/zabbix /var/log/zabbix /var/run/zabbix
insinto /etc/zabbix
doins ${FILESDIR}/${PV}/zabbix_agent.conf ${FILESDIR}/${PV}/zabbix_agentd.conf
- insinto /etc/conf.d
- doins ${FILESDIR}/${PV}/conf.d/zabbix-agentd
- exeinto /etc/init.d
- doexe ${FILESDIR}/${PV}/init.d/zabbix-agentd
+ doconfd ${FILESDIR}/${PV}/conf.d/zabbix-agentd
+ doinitd ${FILESDIR}/${PV}/init.d/zabbix-agentd
dosbin bin/zabbix_agent bin/zabbix_agentd bin/zabbix_sender
fowners zabbix:zabbix /etc/zabbix /var/log/zabbix /var/run/zabbix /etc/zabbix/zabbix_agent.conf /etc/zabbix/zabbix_agentd.conf
fperms 0640 /etc/zabbix/zabbix_agent.conf /etc/zabbix/zabbix_agentd.conf