summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-03-05 17:06:59 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-03-05 17:06:59 +0000
commitaa59ac3475cf89b545d8cee6b1a22fc9141e8d1f (patch)
tree248e5b4997dec0ff9c2071c32b8f08c2aaf1bd1e /net-analyzer
parentFix static use var, stuff (diff)
downloadhistorical-aa59ac3475cf89b545d8cee6b1a22fc9141e8d1f.tar.gz
historical-aa59ac3475cf89b545d8cee6b1a22fc9141e8d1f.tar.bz2
historical-aa59ac3475cf89b545d8cee6b1a22fc9141e8d1f.zip
parallel make fix. bug #16471.
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/libnasl/ChangeLog5
-rw-r--r--net-analyzer/libnasl/libnasl-2.0.0.ebuild7
2 files changed, 9 insertions, 3 deletions
diff --git a/net-analyzer/libnasl/ChangeLog b/net-analyzer/libnasl/ChangeLog
index 5517d1613e4f..deeea4298613 100644
--- a/net-analyzer/libnasl/ChangeLog
+++ b/net-analyzer/libnasl/ChangeLog
@@ -1,9 +1,12 @@
# ChangeLog for net-analyzer/libnasl
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/libnasl/ChangeLog,v 1.10 2003/02/26 08:09:42 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/libnasl/ChangeLog,v 1.11 2003/03/05 17:06:59 liquidx Exp $
*libnasl-2.0.0 (25 Feb 2003)
+ 05 Mar 2003; Alastair Tse <liquidx@gentoo.org> libnasl-2.0.0.ebuild :
+ using make instead of emake. resolves #16471.
+
25 Feb 2003; Daniel Ahlberg <aliz@gentoo.org> :
Version bump. Ebuild submitted by Blu3 <david+gentoo.org@blue-labs.org> in #16310.
diff --git a/net-analyzer/libnasl/libnasl-2.0.0.ebuild b/net-analyzer/libnasl/libnasl-2.0.0.ebuild
index c15d3fca54d5..aad986df7669 100644
--- a/net-analyzer/libnasl/libnasl-2.0.0.ebuild
+++ b/net-analyzer/libnasl/libnasl-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/libnasl/libnasl-2.0.0.ebuild,v 1.1 2003/02/26 08:09:43 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/libnasl/libnasl-2.0.0.ebuild,v 1.2 2003/03/05 17:06:59 liquidx Exp $
inherit eutils
@@ -32,7 +32,10 @@ src_compile() {
else
econf || die "configuration failed"
fi
- emake || die "emake failed"
+
+ make || die "make failed"
+ # fails for >= -j2. bug #16471.
+ # emake || die "emake failed"
}
src_install() {