summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Ostorga <vostorga@gentoo.org>2009-08-30 13:24:37 +0000
committerVictor Ostorga <vostorga@gentoo.org>2009-08-30 13:24:37 +0000
commit1f01209340d811f4588d1eddcea69cbdde7d6396 (patch)
tree92a649eb5001881afceab5333ce8bcf360b97c5e /net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild
parentVersion bump (diff)
downloadhistorical-1f01209340d811f4588d1eddcea69cbdde7d6396.tar.gz
historical-1f01209340d811f4588d1eddcea69cbdde7d6396.tar.bz2
historical-1f01209340d811f4588d1eddcea69cbdde7d6396.zip
Version bump to 1.2.0_rc1 bug #269200, cleaning out beta
Package-Manager: portage-2.1.6.13/cvs/Linux i686
Diffstat (limited to 'net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild')
-rw-r--r--net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild b/net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild
new file mode 100644
index 000000000000..45b8cc0d28fd
--- /dev/null
+++ b/net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/dircproxy/dircproxy-1.2.0_rc1.ebuild,v 1.1 2009/08/30 13:24:36 vostorga Exp $
+
+inherit eutils
+
+MY_P="${P/_rc/-RC}"
+DESCRIPTION="an IRC proxy server"
+HOMEPAGE="http://code.google.com/p/dircproxy"
+SRC_URI="http://dircproxy.googlecode.com/files/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog FAQ NEWS HACKING README* TODO INSTALL
+}