summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-26 20:54:19 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-26 20:54:19 +0000
commit924827743ec9a9bcbd384b7dd043dd0e2801d9d6 (patch)
tree6055ca202fdb032199b96b536058f4ec0a7dd02e /net-mail/tnef
parent*** empty log message *** (diff)
downloadhistorical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.tar.gz
historical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.tar.bz2
historical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.zip
*** empty log message ***
Diffstat (limited to 'net-mail/tnef')
-rw-r--r--net-mail/tnef/files/digest-tnef-0.151
-rw-r--r--net-mail/tnef/tnef-0.15.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/net-mail/tnef/files/digest-tnef-0.15 b/net-mail/tnef/files/digest-tnef-0.15
new file mode 100644
index 000000000000..799370b7bc63
--- /dev/null
+++ b/net-mail/tnef/files/digest-tnef-0.15
@@ -0,0 +1 @@
+MD5 1e6fe85f1217bb5b8fc04fd97fa28919 tnef-0.15.tar.gz
diff --git a/net-mail/tnef/tnef-0.15.ebuild b/net-mail/tnef/tnef-0.15.ebuild
new file mode 100644
index 000000000000..cb5c2cf40ef4
--- /dev/null
+++ b/net-mail/tnef/tnef-0.15.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/tnef/tnef-0.15.ebuild,v 1.1 2000/11/26 20:54:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Decodes MS-TNEF MIME attachments"
+SRC_URI="http://world.std.com/~damned/${A}"
+HOMEPAGE="http://world.std.com/~damned/software.html"
+
+DEPEND=">=sys-libs/glibc-2.1.3"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS BUGS ChangeLog COPYING NEWS README TODO
+
+}
+
+