summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2002-07-06 04:38:09 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2002-07-06 04:38:09 +0000
commitc0eb51d70ea28b4279abdedaafb8c2c16fb9f9dd (patch)
tree0b7e8839949216be86fa245546501417e69bd5d4 /net-www
parentnew snapshot (diff)
downloadhistorical-c0eb51d70ea28b4279abdedaafb8c2c16fb9f9dd.tar.gz
historical-c0eb51d70ea28b4279abdedaafb8c2c16fb9f9dd.tar.bz2
historical-c0eb51d70ea28b4279abdedaafb8c2c16fb9f9dd.zip
roundup bug tracker -- new import -- built w/ ebuilder, cool!!!
Diffstat (limited to 'net-www')
-rw-r--r--net-www/roundup/files/digest-roundup-0.4.21
-rw-r--r--net-www/roundup/roundup-0.4.2.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/net-www/roundup/files/digest-roundup-0.4.2 b/net-www/roundup/files/digest-roundup-0.4.2
new file mode 100644
index 000000000000..47bbf456655e
--- /dev/null
+++ b/net-www/roundup/files/digest-roundup-0.4.2
@@ -0,0 +1 @@
+MD5 48ee068eed0fcee0fced106d07d5e923 roundup-0.4.2.tar.gz 386645
diff --git a/net-www/roundup/roundup-0.4.2.ebuild b/net-www/roundup/roundup-0.4.2.ebuild
new file mode 100644
index 000000000000..bda08c14a8ea
--- /dev/null
+++ b/net-www/roundup/roundup-0.4.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Grant Goodyear <g2boojum@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-www/roundup/roundup-0.4.2.ebuild,v 1.1 2002/07/06 04:38:09 g2boojum Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="Simple-to-use and -install issue-tracking system with command-line, web, and e-mail interfaces."
+SRC_URI="http://unc.dl.sourceforge.net/sourceforge/roundup/${P}.tar.gz"
+HOMEPAGE="http://roundup.sourceforge.net"
+LICENSE="as-is"
+SLOT="0"
+
+DEPEND=">=dev-lang/python-2.2
+ >=sys-libs/db-3.2.9"
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --root=${D} --prefix=/usr || die
+ dodoc CHANGES.txt PKG-INFO README.txt TODO.txt
+}
+
+pkg_postinst() {
+ einfo
+ einfo "Run 'roundup-admin install' to set up a roundup instance"
+ einfo
+}