summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-08-18 04:14:19 +0000
committerMike Frysinger <vapier@gentoo.org>2005-08-18 04:14:19 +0000
commit5bc87f038c126659798711bb29d1b0f6a93cd835 (patch)
tree2b53144d7d88ab3d5ce2f6a7b732b5ac0725e751 /sys-fs/evfs/evfs-9999.ebuild
parentMask until #101298 / #101639 / #102520 get sorted out. (diff)
downloadhistorical-5bc87f038c126659798711bb29d1b0f6a93cd835.tar.gz
historical-5bc87f038c126659798711bb29d1b0f6a93cd835.tar.bz2
historical-5bc87f038c126659798711bb29d1b0f6a93cd835.zip
initial import
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'sys-fs/evfs/evfs-9999.ebuild')
-rw-r--r--sys-fs/evfs/evfs-9999.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/sys-fs/evfs/evfs-9999.ebuild b/sys-fs/evfs/evfs-9999.ebuild
new file mode 100644
index 000000000000..18473804b06b
--- /dev/null
+++ b/sys-fs/evfs/evfs-9999.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/evfs/evfs-9999.ebuild,v 1.1 2005/08/18 04:14:19 vapier Exp $
+
+ECVS_MODULE="e17/apps/evfs"
+inherit enlightenment
+
+DESCRIPTION="Enlightenment File Daemon"
+
+IUSE="threads"
+
+DEPEND="x11-libs/ecore
+ virtual/fam
+ dev-libs/libxml2"
+
+src_compile() {
+ export MY_ECONF="$(use_enable threads)"
+ enlightenment_src_compile
+}