summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2012-07-21 20:26:36 +0000
committerChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2012-07-21 20:26:36 +0000
commit5dd93cb2a9df003e4d737bd23370430d553547fa (patch)
tree893c08c52ee66472ec2059e2bce6344efc6d410f /x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild
parentDrop gnome-shell USE flag on =2012.07.02 to allow stabilization. (diff)
downloadhistorical-5dd93cb2a9df003e4d737bd23370430d553547fa.tar.gz
historical-5dd93cb2a9df003e4d737bd23370430d553547fa.tar.bz2
historical-5dd93cb2a9df003e4d737bd23370430d553547fa.zip
Version bump. Drop broken version.
Package-Manager: portage-2.2.0_alpha115/cvs/Linux x86_64
Diffstat (limited to 'x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild')
-rw-r--r--x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild b/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild
new file mode 100644
index 000000000000..e9a50a0d8419
--- /dev/null
+++ b/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.6.ebuild,v 1.1 2012/07/21 20:26:36 chithanh Exp $
+
+EAPI=4
+inherit xorg-2
+
+DESCRIPTION="X.Org driver for dummy cards"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd"
+IUSE="dga"
+
+RDEPEND=">=x11-base/xorg-server-1.0.99"
+DEPEND="${RDEPEND}
+ dga? (
+ x11-proto/xf86dgaproto
+ )"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dga)
+ )
+ xorg-2_pkg_setup
+}