summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2012-06-11 13:04:23 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2012-06-11 13:04:23 +0000
commit51d1427aef7cfdc5cbb68517d0500b5e28017ce3 (patch)
treec7bad7c286b3f3644c0a73b18bd8cd878152758f /x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild
parentReplace remove_libtool_files with prune_libtool_files. (diff)
downloadhistorical-51d1427aef7cfdc5cbb68517d0500b5e28017ce3.tar.gz
historical-51d1427aef7cfdc5cbb68517d0500b5e28017ce3.tar.bz2
historical-51d1427aef7cfdc5cbb68517d0500b5e28017ce3.zip
Revision bump to avoid accidental automagicness.
Package-Manager: portage-2.2.0_alpha110/cvs/Linux x86_64
Diffstat (limited to 'x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild')
-rw-r--r--x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild b/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild
new file mode 100644
index 000000000000..e0a544f0331e
--- /dev/null
+++ b/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.4-r1.ebuild,v 1.1 2012/06/11 13:03:05 scarabeus Exp $
+
+EAPI=4
+XORG_DRI=dri
+
+inherit xorg-2
+
+DESCRIPTION="3Dfx video driver"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~x86-fbsd"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.0.99"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}