summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-09-12 12:13:08 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-09-12 12:13:08 +0000
commit8398a9a6512f9b98208facaa495c084c796787ba (patch)
tree35457f2c18827bfcf77509fd66cce2c13b115ae7 /xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild
parentVersion bump (diff)
downloadhistorical-8398a9a6512f9b98208facaa495c084c796787ba.tar.gz
historical-8398a9a6512f9b98208facaa495c084c796787ba.tar.bz2
historical-8398a9a6512f9b98208facaa495c084c796787ba.zip
Version bump.
Package-Manager: portage-2.2.0_alpha124/cvs/Linux x86_64
Diffstat (limited to 'xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild')
-rw-r--r--xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild b/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild
new file mode 100644
index 000000000000..a1713187c34c
--- /dev/null
+++ b/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-weather-plugin/xfce4-weather-plugin-0.8.2.ebuild,v 1.1 2012/09/12 12:13:08 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A weather plug-in for the Xfce desktop environment"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-weather-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.20
+ dev-libs/libxml2
+ >=x11-libs/gtk+-2.14:2
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
+}