summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/wehjit/ChangeLog5
-rw-r--r--dev-python/wehjit/Manifest18
-rw-r--r--dev-python/wehjit/wehjit-0.2.2.ebuild6
3 files changed, 9 insertions, 20 deletions
diff --git a/dev-python/wehjit/ChangeLog b/dev-python/wehjit/ChangeLog
index 0c8c9fe29870..42a3f89a0c76 100644
--- a/dev-python/wehjit/ChangeLog
+++ b/dev-python/wehjit/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/wehjit
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wehjit/ChangeLog,v 1.2 2012/02/04 15:34:04 maksbotan Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wehjit/ChangeLog,v 1.3 2012/02/23 04:31:57 patrick Exp $
+
+ 23 Feb 2012; Patrick Lauer <patrick@gentoo.org> wehjit-0.2.2.ebuild:
+ Restricting jython
04 Feb 2012; Maxim Koltsov <maksbotan@gentoo.org> metadata.xml:
Fix maintainer's email in metadata
diff --git a/dev-python/wehjit/Manifest b/dev-python/wehjit/Manifest
index 7fccfe479c5c..3eae18056720 100644
--- a/dev-python/wehjit/Manifest
+++ b/dev-python/wehjit/Manifest
@@ -1,18 +1,4 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
DIST wehjit-0.2.2.tar.gz 100515 RMD160 2dc7e08aa44bc13f5bac52f2cba3a12cbba047a8 SHA1 bbc5ee88ee6304e28e5e3616ac98153a974a2a99 SHA256 71e16919ff816bc06492647a7e3eda9619bb04ba8fb729f97106131126e9d1fb
-EBUILD wehjit-0.2.2.ebuild 713 RMD160 e1f59f2239991d12bd37abd5f9083fdff60b58ba SHA1 266d773311911c37f972e15f922df3680ca08feb SHA256 e169a7358f34dda6c49e0aca6992230ac07cf32f242d4f30fa217506dbc31c31
-MISC ChangeLog 498 RMD160 4d9be7ef962e6d9cfd6f70b3bdd45153d0fe39dc SHA1 e34ff7bebf795aea7345b99ad7c708cb3e646a46 SHA256 da13e4e72126f6199bc5b66433c91f263e09589a1b2a9f3cdba62f3b0e6dbdf2
+EBUILD wehjit-0.2.2.ebuild 720 RMD160 af43a50f0e07bca4b4b61bbe6a4138ded900c392 SHA1 50d6159d7f541ee9704065a3e14ae8f193cc4d02 SHA256 1333e2d19741fc4cf5cc4583ac50aaf7474d31d7aeac6df4bddfb73fbfba55d7
+MISC ChangeLog 589 RMD160 6dc577d8eebcdc743f8b5120d567cf2613ac103b SHA1 4045a0680775da3a33199b5b3e803e778a29eb19 SHA256 a0f8593c11b67913d8962c0f1d85543c09d0bcf27d103e3d17eb1fbc5a282a37
MISC metadata.xml 591 RMD160 4f5f48ce60447aa02262198796851268d375af40 SHA1 0e8ec4c156df9eb30d7c43eb8f42f9c24631171f SHA256 ff7e6c078879d826d672ac78acc7cefc5985e43a79eb00f787c1142511b312e8
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v2.0.18 (GNU/Linux)
-
-iQEcBAEBAgAGBQJPLVBbAAoJEAmJmMX429reVukIAJbXUp5ze0VPzWhvmIAW4960
-2DfQio9bQ0FJoRxaX7pD5nXrrEU8s4JFZzRy/sXsb+rpgdCVQ9TXz+M4kAcrhKsg
-VnKIfzATOXkqo54qlcPJmYxIDtLrU2/4LZCnPYDg0dX22QXsBOnIOaFBHAOAENjP
-lhIV6iog1P52x6prTkeF2tWZPWb1RgHwdE6JNSTJjFK9OSNEo3tXsBTYhYnjo6xV
-F4ApD97wSBvto4E6PHZfy/8LWzLVisjS0hU4FNCio5V7enr/kSWTFtlgMRNC4F90
-zD9rfdz48TOgZ6W2G1W9pmXATtqHNsKQ4FO6KwD7lLcHKmmIx5sexrxDS++Hf9s=
-=Tch1
------END PGP SIGNATURE-----
diff --git a/dev-python/wehjit/wehjit-0.2.2.ebuild b/dev-python/wehjit/wehjit-0.2.2.ebuild
index f241193252d8..09f424048405 100644
--- a/dev-python/wehjit/wehjit-0.2.2.ebuild
+++ b/dev-python/wehjit/wehjit-0.2.2.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wehjit/wehjit-0.2.2.ebuild,v 1.1 2011/10/30 16:41:54 maksbotan Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wehjit/wehjit-0.2.2.ebuild,v 1.2 2012/02/23 04:31:57 patrick Exp $
EAPI=3
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils