summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--eclass/gnustep-old.eclass146
-rw-r--r--gnustep-apps/talksoup/ChangeLog29
-rw-r--r--gnustep-apps/talksoup/Manifest4
-rw-r--r--gnustep-apps/talksoup/files/digest-talksoup-0.811
-rw-r--r--gnustep-apps/talksoup/metadata.xml5
-rw-r--r--gnustep-apps/talksoup/talksoup-0.81.ebuild16
-rw-r--r--gnustep-libs/gnustep-guile/ChangeLog46
-rw-r--r--gnustep-libs/gnustep-guile/Manifest7
-rw-r--r--gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.0.31
-rw-r--r--gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.1.11
-rw-r--r--gnustep-libs/gnustep-guile/files/installpath.diff12
-rw-r--r--gnustep-libs/gnustep-guile/gnustep-guile-1.0.3.ebuild41
-rw-r--r--gnustep-libs/gnustep-guile/gnustep-guile-1.1.1.ebuild16
-rw-r--r--gnustep-libs/gnustep-guile/metadata.xml5
-rw-r--r--gnustep-libs/jigs/ChangeLog26
-rw-r--r--gnustep-libs/jigs/Manifest4
-rw-r--r--gnustep-libs/jigs/files/digest-jigs-1.5.51
-rw-r--r--gnustep-libs/jigs/jigs-1.5.5.ebuild21
-rw-r--r--gnustep-libs/jigs/metadata.xml5
-rw-r--r--profiles/package.mask12
20 files changed, 1 insertions, 398 deletions
diff --git a/eclass/gnustep-old.eclass b/eclass/gnustep-old.eclass
deleted file mode 100644
index 7138336fd478..000000000000
--- a/eclass/gnustep-old.eclass
+++ /dev/null
@@ -1,146 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gnustep-old.eclass,v 1.4 2004/09/23 17:46:42 fafhrd Exp $
-
-ECLASS=gnustep-old
-INHERITED="$INHERITED $ECLASS"
-
-DESCRIPTION="Based on the gnustep eclass."
-
-DEPEND="gnustep-base/gnustep-make
- gnustep-base/gnustep-base
- sys-devel/gcc
- virtual/libc"
-RDEPEND="virtual/libc"
-
-getsourcedir() {
- if [ ! -d "${S}" ] ; then
- if [ -d "${WORKDIR}/${PN}" ] ; then
- S="${WORKDIR}/${PN}"
- elif [ -d "${WORKDIR}/${P}" ] ; then
- S="${WORKDIR}/${P}"
- else
- die "Cannot find source directory!"
- fi
- fi
-}
-
-need-gnustep-gui() {
- if [ "$1" ] ; then
- DEPEND="${DEPEND} >=gnustep-base/gnustep-gui-$1"
- RDEPEND="${RDEPEND} >=gnustep-base/gnustep-back-$1"
- else
- DEPEND="${DEPEND} gnustep-base/gnustep-gui"
- RDEPEND="${RDEPEND} gnustep-base/gnustep-back"
- fi
-}
-
-egnustepmake() {
- getsourcedir
-
- addwrite /root/GNUstep/Defaults/.GNUstepDefaults.lck
- addpredict /root/GNUstep
-
- cd ${S}
-
- if [ -f /usr/GNUstep/System/Makefiles/GNUstep.sh ] ; then
- . /usr/GNUstep/System/Makefiles/GNUstep.sh
- else
- die "gnustep-make not installed!"
- fi
-
- mkdir -p $TMP/fakehome/GNUstep
-
- if [ -x configure ] ; then
- if [ -z "$*" ] ; then
- ./configure \
- HOME=$TMP/fakehome \
- GNUSTEP_USER_ROOT=$TMP/fakehome/GNUstep \
- || die "configure failed"
- else
- ./configure \
- HOME=$TMP/fakehome \
- GNUSTEP_USER_ROOT=$TMP/fakehome/GNUstep \
- $* || die "configure failed (options: $*)"
- fi
- fi
-
- if [ "${GNUSTEPBACK_XFT}" != "2" ] ; then
- if [ "${PN}" = "gnustep-back" ] ; then
- if [ ! -f "/usr/X11R6/include/X11/Xft1/Xft.h" ]; then
- sed "s,^#define HAVE_XFT.*,#undef HAVE_XFT,g" config.h > config.h.new
- sed "s,^#define HAVE_UTF8.*,#undef HAVE_UTF8,g" config.h.new > config.h
- sed "s,^WITH_XFT=.*,WITH_XFT=no," config.make > config.make.new
- sed "s,-lXft,," config.make.new > config.make
- fi
- fi
- fi
-
- if [ -f ./[mM]akefile -o -f ./GNUmakefile ] ; then
- make \
- HOME=$TMP/fakehome \
- GNUSTEP_USER_ROOT=$TMP/fakehome/GNUstep \
- || die "emake failed"
- else
- die "no Makefile found"
- fi
- return 0
-}
-
-egnustepinstall() {
- getsourcedir
-
- addwrite /root/GNUstep/Defaults/.GNUstepDefaults.lck
- addpredict /root/GNUstep
-
- cd ${S}
-
- if [ -f /usr/GNUstep/System/Makefiles/GNUstep.sh ] ; then
- source /usr/GNUstep/System/Makefiles/GNUstep.sh
- else
- die "gnustep-make not installed!"
- fi
-
- mkdir -p $TMP/fakehome/GNUstep
-
- if [ -f ./[mM]akefile -o -f ./GNUmakefile ] ; then
- # To be or not to be evil?
- # Should all the roots point at GNUSTEP_SYSTEM_ROOT to force
- # install?
- # GNUSTEP_USER_ROOT must be GNUSTEP_SYSTEM_ROOT, some malformed
- # Makefiles install there.
- if [ "${PN}" = "gnustep-base" ] || [ "${PN}" = "gnustep-gui" ] || [ "${PN}" = "gnustep-back" ] ; then
- # for some reason, they need less tending to...
- make \
- GNUSTEP_USER_ROOT=$TMP/fakehome/GNUstep \
- HOME=$TMP/fakehome \
- GNUSTEP_INSTALLATION_DIR=${D}${GNUSTEP_SYSTEM_ROOT} \
- INSTALL_ROOT_DIR=${D} \
- install || die "einstall failed"
- else
- make \
- GNUSTEP_USER_ROOT=$TMP/fakehome/GNUstep \
- HOME=$TMP/fakehome \
- GNUSTEP_INSTALLATION_DIR=${D}${GNUSTEP_SYSTEM_ROOT} \
- INSTALL_ROOT_DIR=${D} \
- GNUSTEP_LOCAL_ROOT=${D}${GNUSTEP_LOCAL_ROOT} \
- GNUSTEP_NETWORK_ROOT=${D}${GNUSTEP_NETWORK_ROOT} \
- GNUSTEP_SYSTEM_ROOT=${D}${GNUSTEP_SYSTEM_ROOT} \
- GNUSTEP_USER_ROOT=${D}${GNUSTEP_SYSTEM_ROOT} \
- install || die "einstall failed"
- fi
- else
- die "no Makefile found"
- fi
- return 0
-}
-
-gnustep-old_src_compile() {
- egnustepmake || die
-}
-
-gnustep-old_src_install() {
- egnustepinstall || die
-}
-
-EXPORT_FUNCTIONS src_compile src_install
diff --git a/gnustep-apps/talksoup/ChangeLog b/gnustep-apps/talksoup/ChangeLog
deleted file mode 100644
index 9982a5eb9d03..000000000000
--- a/gnustep-apps/talksoup/ChangeLog
+++ /dev/null
@@ -1,29 +0,0 @@
-# ChangeLog for gnustep-apps/talksoup
-# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/talksoup/ChangeLog,v 1.3 2004/07/27 17:21:54 aliz Exp $
-
- 25 Jul 2004; Lina Pezzella <burgundy@gentoo.org> :
- Fixed Manifest.
-
-*talksoup-0.81 (23 Jul 2004)
-
- 23 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> +metadata.xml,
- +talksoup-0.81.ebuild:
- Moved from app-gnustep/talksoup to gnustep-apps/talksoup.
-
- 22 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> talksoup-0.81.ebuild:
- Changing the eclass to gnustep-old
-
- 22 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> talksoup-0.81.ebuild:
- Changing the eclass to gnustep-old
-
- 17 Apr 2004; Daniel Ahlberg <aliz@gentoo.org> talksoup-0.81.ebuild:
- Added IUSE=
-
- 18 Feb 2004; David Holm <dholm@gentoo.org> talksoup-0.81.ebuild:
- Added to ~ppc.
-
-*talksoup-0.81 (17 Jul 2003)
-
- 17 Jul 2003; Michele Balistreri <brain@gentoo.org> talksoup-0.81.ebuild:
- New ebuild
diff --git a/gnustep-apps/talksoup/Manifest b/gnustep-apps/talksoup/Manifest
deleted file mode 100644
index fd9e125e2f9c..000000000000
--- a/gnustep-apps/talksoup/Manifest
+++ /dev/null
@@ -1,4 +0,0 @@
-MD5 f60bb52ae1f37455336da69ce20424c3 talksoup-0.81.ebuild 516
-MD5 1e4b9bd47372a04446745ed7e804a4ea ChangeLog 997
-MD5 80699754a7e9adb6c02df33c8fa16fd6 metadata.xml 161
-MD5 7be65ea606c2e6e7a5c4d748be87be20 files/digest-talksoup-0.81 65
diff --git a/gnustep-apps/talksoup/files/digest-talksoup-0.81 b/gnustep-apps/talksoup/files/digest-talksoup-0.81
deleted file mode 100644
index c214525f9073..000000000000
--- a/gnustep-apps/talksoup/files/digest-talksoup-0.81
+++ /dev/null
@@ -1 +0,0 @@
-MD5 5b0671a5d6ea227ba0ccef495052763e TalkSoup-0.81.tar.gz 115741
diff --git a/gnustep-apps/talksoup/metadata.xml b/gnustep-apps/talksoup/metadata.xml
deleted file mode 100644
index 6cfe3231f3bc..000000000000
--- a/gnustep-apps/talksoup/metadata.xml
+++ /dev/null
@@ -1,5 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
-<herd>gnustep</herd>
-</pkgmetadata>
diff --git a/gnustep-apps/talksoup/talksoup-0.81.ebuild b/gnustep-apps/talksoup/talksoup-0.81.ebuild
deleted file mode 100644
index 2e36202149e9..000000000000
--- a/gnustep-apps/talksoup/talksoup-0.81.ebuild
+++ /dev/null
@@ -1,16 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/talksoup/talksoup-0.81.ebuild,v 1.1 2004/07/23 13:31:23 fafhrd Exp $
-
-inherit gnustep-old
-
-need-gnustep-gui
-
-DESCRIPTION="GNUstep based IRC Client"
-HOMEPAGE="http://linuks.mine.nu/andy/talksoup/index.html"
-LICENSE="GPL-2"
-SRC_URI="http://linuks.mine.nu/andy/files/talksoup/TalkSoup-${PV}.tar.gz"
-KEYWORDS="x86 ~ppc"
-SLOT="0"
-S=${WORKDIR}/TalkSoup-${PV}
-IUSE=""
diff --git a/gnustep-libs/gnustep-guile/ChangeLog b/gnustep-libs/gnustep-guile/ChangeLog
deleted file mode 100644
index 63c10280b077..000000000000
--- a/gnustep-libs/gnustep-guile/ChangeLog
+++ /dev/null
@@ -1,46 +0,0 @@
-# ChangeLog for gnustep-libs/gnustep-guile
-# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-libs/gnustep-guile/ChangeLog,v 1.3 2004/07/27 17:23:22 aliz Exp $
-
- 23 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org>
- gnustep-guile-1.0.3.ebuild, gnustep-guile-1.1.1.ebuild:
- Changed referenced categories in ebuilds to reflect recent epkgmove changes.
-
-*gnustep-guile-1.0.3 (23 Jul 2004)
-
- 23 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> +metadata.xml,
- +files/installpath.diff, +gnustep-guile-1.0.3.ebuild,
- +gnustep-guile-1.1.1.ebuild:
- Moved from dev-util/gnustep-guile to gnustep-libs/gnustep-guile.
-
- 22 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org>
- gnustep-guile-1.1.1.ebuild:
- Changing the eclass to gnustep-old
-
- 22 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org>
- gnustep-guile-1.1.1.ebuild:
- Changing the eclass to gnustep-old
-
- 01 Jul 2004; Jeremy Huddleston <eradicator@gentoo.org>
- gnustep-guile-1.0.3.ebuild, gnustep-guile-1.1.1.ebuild:
- virtual/glibc -> virtual/libc
-
-*gnustep-guile-1.1.1 (12 Jul 2003)
-
- 12 Jul 2003; Nick Hadaway <raker@gentoo.org> gnustep-guile-1.1.1.ebuild:
- Added a new function to the gnustep.eclass. egnustepmake2 which
- only uses configure instead of econf and unsets CFLAGS and CC so
- configure scripts don't fail.
-
- 06 Dec 2002; Rodney Rees <manson@gentoo.org> : changed sparc ~sparc keywords
-
-*gnustep-guile-1.0.3 (19 Jul 2002)
-
- 03 Mar 2003; <vladimir@gentoo.org> gnustep-guile-1.0.3.ebuild:
- Changed license from LGPL to LGPL-2.1
-
- 19 Jul 2002; Nick Hadaway <raker@gentoo.org>
- gnustep-guile-1.0.3.ebuild, files/digest-gnustep-guile-1.0.3,
- files/installpath.diff :
-
- Initial ebuild of gnustep-guile.
diff --git a/gnustep-libs/gnustep-guile/Manifest b/gnustep-libs/gnustep-guile/Manifest
deleted file mode 100644
index 488a1158e10c..000000000000
--- a/gnustep-libs/gnustep-guile/Manifest
+++ /dev/null
@@ -1,7 +0,0 @@
-MD5 9cf5112e351b9af0239d33959bdeda93 gnustep-guile-1.1.1.ebuild 539
-MD5 246e32f146eb3c0b0e5327a36e8ecb9b ChangeLog 1754
-MD5 80699754a7e9adb6c02df33c8fa16fd6 metadata.xml 161
-MD5 f11c9423ebba8980610f999d4416bac7 gnustep-guile-1.0.3.ebuild 1103
-MD5 9bf9315aa26a8b68362779dfb1f038da files/digest-gnustep-guile-1.0.3 71
-MD5 662658c88a060ca5b9fd42bd316e269d files/digest-gnustep-guile-1.1.1 71
-MD5 19d2146437d3d17c10ee8fd84e112ece files/installpath.diff 654
diff --git a/gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.0.3 b/gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.0.3
deleted file mode 100644
index 8e00a2c07e24..000000000000
--- a/gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.0.3
+++ /dev/null
@@ -1 +0,0 @@
-MD5 2107a7fdb29225329e6257448ac95371 gnustep-guile-1.0.3.tar.gz 318049
diff --git a/gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.1.1 b/gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.1.1
deleted file mode 100644
index 39dab4942e0a..000000000000
--- a/gnustep-libs/gnustep-guile/files/digest-gnustep-guile-1.1.1
+++ /dev/null
@@ -1 +0,0 @@
-MD5 ba071534c0c37fe09feb583c9b475b5b gnustep-guile-1.1.1.tar.gz 351618
diff --git a/gnustep-libs/gnustep-guile/files/installpath.diff b/gnustep-libs/gnustep-guile/files/installpath.diff
deleted file mode 100644
index 739608e970b2..000000000000
--- a/gnustep-libs/gnustep-guile/files/installpath.diff
+++ /dev/null
@@ -1,12 +0,0 @@
-diff -urN gnustep-guile-1.0.3/Library/Makefile.postamble gnustep-guile-1.0.3-modified/Library/Makefile.postamble
---- gnustep-guile-1.0.3/Library/Makefile.postamble Sat Jan 5 00:05:56 2002
-+++ gnustep-guile-1.0.3-modified/Library/Makefile.postamble Fri Jul 19 14:24:57 2002
-@@ -27,7 +27,7 @@
- # library to that the <libname>.so symlink points to. That should be the
- # shared object name of the library.
- after-install::
-- @DIRP=$(GNUSTEP_SYSTEM_ROOT)/Libraries/Guile; \
-+ @DIRP=${D}/usr/GNUstep/System/Libraries/Guile; \
- $(MKINSTALLDIRS) $$DIRP/languages/gstep-guile; \
- for i in $(SCHEME_FILES); do \
- $(INSTALL_DATA) $$i $$DIRP/languages/$$i; \
diff --git a/gnustep-libs/gnustep-guile/gnustep-guile-1.0.3.ebuild b/gnustep-libs/gnustep-guile/gnustep-guile-1.0.3.ebuild
deleted file mode 100644
index fdf010731951..000000000000
--- a/gnustep-libs/gnustep-guile/gnustep-guile-1.0.3.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-libs/gnustep-guile/gnustep-guile-1.0.3.ebuild,v 1.2 2004/07/23 15:01:16 fafhrd Exp $
-
-DESCRIPTION="GNUstep Guile bridge"
-HOMEPAGE="http://www.gnustep.org"
-SRC_URI="ftp://ftp.gnustep.org/pub/gnustep/libs/${P}.tar.gz"
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="x86 -ppc -sparc "
-IUSE=""
-DEPEND=">=gnustep-base/gnustep-base-1.3.4
- >=dev-util/guile-1.4-r3"
-RDEPEND="virtual/libc"
-
-src_compile() {
-
- # Source GNUstep Makefiles
- . /usr/GNUstep/System/Makefiles/GNUstep.sh
-
- # No options are needed to configure as environment variables
- # are pulled from the GNUstep Makefiles
- ./configure || die "configure failed"
-
- # Parallel builds fail on gnustep-base so I will follow suit here
- make || die "make failed"
-}
-
-src_install () {
-
- . /usr/GNUstep/System/Makefiles/GNUstep.sh
-
- cd ${WORKDIR}
- patch -p0 < ${FILESDIR}/installpath.diff
- cd ${S}
-
- make INSTALL_ROOT_DIR=${D} \
- GNUSTEP_INSTALLATION_DIR=${D}/usr/GNUstep/System \
- install || die "install failed"
-
-}
diff --git a/gnustep-libs/gnustep-guile/gnustep-guile-1.1.1.ebuild b/gnustep-libs/gnustep-guile/gnustep-guile-1.1.1.ebuild
deleted file mode 100644
index 595b71415d9d..000000000000
--- a/gnustep-libs/gnustep-guile/gnustep-guile-1.1.1.ebuild
+++ /dev/null
@@ -1,16 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-libs/gnustep-guile/gnustep-guile-1.1.1.ebuild,v 1.2 2004/07/23 15:01:16 fafhrd Exp $
-
-inherit gnustep-old
-
-DESCRIPTION="GNUstep Guile bridge"
-HOMEPAGE="http://www.gnustep.org"
-SRC_URI="ftp://ftp.gnustep.org/pub/gnustep/libs/${P}.tar.gz"
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="x86 -ppc -sparc "
-IUSE=""
-DEPEND=">=gnustep-base/gnustep-base-1.6.0
- >=dev-util/guile-1.6"
-RDEPEND="virtual/libc"
diff --git a/gnustep-libs/gnustep-guile/metadata.xml b/gnustep-libs/gnustep-guile/metadata.xml
deleted file mode 100644
index 6cfe3231f3bc..000000000000
--- a/gnustep-libs/gnustep-guile/metadata.xml
+++ /dev/null
@@ -1,5 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
-<herd>gnustep</herd>
-</pkgmetadata>
diff --git a/gnustep-libs/jigs/ChangeLog b/gnustep-libs/jigs/ChangeLog
deleted file mode 100644
index 237cbb236260..000000000000
--- a/gnustep-libs/jigs/ChangeLog
+++ /dev/null
@@ -1,26 +0,0 @@
-# ChangeLog for gnustep-libs/jigs
-# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-libs/jigs/ChangeLog,v 1.3 2004/07/27 17:23:22 aliz Exp $
-
- 23 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> jigs-1.5.5.ebuild:
- Changed referenced categories in ebuilds to reflect recent epkgmove changes.
-
-*jigs-1.5.5 (23 Jul 2004)
-
- 23 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> +metadata.xml,
- +jigs-1.5.5.ebuild:
- Moved from app-gnustep/jigs to gnustep-libs/jigs.
-
- 22 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> jigs-1.5.5.ebuild:
- Changing the eclass to gnustep-old
-
- 22 Jul 2004; Armando Di Cianno,,, <armando@gentoo.org> jigs-1.5.5.ebuild:
- Changing the eclass to gnustep-old
-
- 17 Apr 2004; Daniel Ahlberg <aliz@gentoo.org> jigs-1.5.5.ebuild:
- Added IUSE=
-
-*jigs-1.5.5 (15 Jul 2003)
-
- 15 Jul 2003; Nick Hadaway <raker@gentoo.org> jigs-1.5.5.ebuild:
- New ebuild.
diff --git a/gnustep-libs/jigs/Manifest b/gnustep-libs/jigs/Manifest
deleted file mode 100644
index f8fc9c525a31..000000000000
--- a/gnustep-libs/jigs/Manifest
+++ /dev/null
@@ -1,4 +0,0 @@
-MD5 c907b9f22bcd08ed3cd93e079b412dd5 jigs-1.5.5.ebuild 565
-MD5 4388ef368947eb1ece37a4bf5693cb3c ChangeLog 952
-MD5 80699754a7e9adb6c02df33c8fa16fd6 metadata.xml 161
-MD5 f43148bc37ddeb4cfe28b1f4be6d02b2 files/digest-jigs-1.5.5 62
diff --git a/gnustep-libs/jigs/files/digest-jigs-1.5.5 b/gnustep-libs/jigs/files/digest-jigs-1.5.5
deleted file mode 100644
index a8de99a67780..000000000000
--- a/gnustep-libs/jigs/files/digest-jigs-1.5.5
+++ /dev/null
@@ -1 +0,0 @@
-MD5 76a55f10dfbadf5efce58867dfc7f3c7 jigs-1.5.5.tar.gz 261895
diff --git a/gnustep-libs/jigs/jigs-1.5.5.ebuild b/gnustep-libs/jigs/jigs-1.5.5.ebuild
deleted file mode 100644
index c87fb1f2c9c9..000000000000
--- a/gnustep-libs/jigs/jigs-1.5.5.ebuild
+++ /dev/null
@@ -1,21 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-libs/jigs/jigs-1.5.5.ebuild,v 1.2 2004/07/23 15:01:35 fafhrd Exp $
-
-inherit gnustep-old
-
-S=${WORKDIR}/${PN}
-
-DESCRIPTION="GNUstep java bridge"
-HOMEPAGE="http://www.gnustep.org"
-SRC_URI="http://www.gnustep.it/jigs/Download/${P}.tar.gz"
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~x86"
-DEPEND=">=gnustep-base/gnustep-gui-0.8.5"
-IUSE=""
-
-src_compile() {
- addwrite ~/GNUstep/Library/Services/.GNUstepAppList
- egnustepmake
-}
diff --git a/gnustep-libs/jigs/metadata.xml b/gnustep-libs/jigs/metadata.xml
deleted file mode 100644
index 6cfe3231f3bc..000000000000
--- a/gnustep-libs/jigs/metadata.xml
+++ /dev/null
@@ -1,5 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
-<herd>gnustep</herd>
-</pkgmetadata>
diff --git a/profiles/package.mask b/profiles/package.mask
index 8ffbbe7f75a5..0d54281ee5f5 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -1,5 +1,5 @@
#####################################################################
-# $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.3321 2004/11/15 21:53:28 wolf31o2 Exp $#
+# $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.3322 2004/11/16 02:27:51 fafhrd Exp $#
#When you add an entry to this file, add your name, the date, and an
#explanation of why something is getting masked
#
@@ -232,16 +232,6 @@ dev-perl/libapreq2
# Masking hotwayd-0.8, because it's been reported to corrupt emails (bug #58531). Package currently seems unmaintained.
=net-mail/hotwayd-0.8
-# Armando Di Cianno <fafhrd@gentoo.org> (22 Sept 2004)
-# - antiquated GNUstep packages should've been masked long, long ago
-# - This will "make room" for the new packages/setup for GNUstep
-# - This will make it much more apparent to users that these packages
-# are broken, for most intents and purposes
-=gnustep-libs/gnustep-guile-1.0.3
-=gnustep-libs/gnustep-guile-1.1.1
-=gnustep-libs/jigs-1.5.5
-=gnustep-apps/talksoup-0.81
-
# Karl Trygve Kalleberg <karltk@gentoo.org> (23 Sep 2004)
# upstream is unstable
>=dev-util/eclipse-sdk-3.1_pre