summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Spiffy/ChangeLog6
-rw-r--r--dev-perl/Spiffy/Spiffy-0.26.ebuild3
-rw-r--r--dev-perl/Spiffy/Spiffy-0.29.ebuild3
-rw-r--r--dev-perl/Spiffy/Spiffy-0.30.ebuild3
-rw-r--r--dev-perl/Spiffy/files/digest-Spiffy-0.262
-rw-r--r--dev-perl/Spiffy/files/digest-Spiffy-0.292
-rw-r--r--dev-perl/Statistics-Descriptive-Discrete/Manifest26
7 files changed, 39 insertions, 6 deletions
diff --git a/dev-perl/Spiffy/ChangeLog b/dev-perl/Spiffy/ChangeLog
index aa686e37e924..382450eecbfa 100644
--- a/dev-perl/Spiffy/ChangeLog
+++ b/dev-perl/Spiffy/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Spiffy
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/ChangeLog,v 1.15 2006/07/18 16:40:39 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/ChangeLog,v 1.16 2006/08/05 20:36:41 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org> Spiffy-0.26.ebuild,
+ Spiffy-0.29.ebuild, Spiffy-0.30.ebuild:
+ Added perl dep
18 Jul 2006; Bryan Østergaard <kloeri@gentoo.org> Spiffy-0.30.ebuild:
Stable on alpha.
diff --git a/dev-perl/Spiffy/Spiffy-0.26.ebuild b/dev-perl/Spiffy/Spiffy-0.26.ebuild
index 2e33c560d839..f60c7cb9bbd3 100644
--- a/dev-perl/Spiffy/Spiffy-0.26.ebuild
+++ b/dev-perl/Spiffy/Spiffy-0.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/Spiffy-0.26.ebuild,v 1.4 2006/06/12 16:35:04 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/Spiffy-0.26.ebuild,v 1.5 2006/08/05 20:36:41 mcummings Exp $
inherit perl-module
@@ -15,3 +15,4 @@ IUSE=""
SRC_TEST="do"
DEPEND=">=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Spiffy/Spiffy-0.29.ebuild b/dev-perl/Spiffy/Spiffy-0.29.ebuild
index d579347b8902..a3901aa70ee6 100644
--- a/dev-perl/Spiffy/Spiffy-0.29.ebuild
+++ b/dev-perl/Spiffy/Spiffy-0.29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/Spiffy-0.29.ebuild,v 1.4 2006/06/12 16:35:04 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/Spiffy-0.29.ebuild,v 1.5 2006/08/05 20:36:41 mcummings Exp $
inherit perl-module
@@ -15,3 +15,4 @@ IUSE=""
SRC_TEST="do"
DEPEND=">=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Spiffy/Spiffy-0.30.ebuild b/dev-perl/Spiffy/Spiffy-0.30.ebuild
index 754df83465ab..1ea377e73059 100644
--- a/dev-perl/Spiffy/Spiffy-0.30.ebuild
+++ b/dev-perl/Spiffy/Spiffy-0.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/Spiffy-0.30.ebuild,v 1.10 2006/07/18 16:40:39 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Spiffy/Spiffy-0.30.ebuild,v 1.11 2006/08/05 20:36:41 mcummings Exp $
inherit perl-module
@@ -15,3 +15,4 @@ IUSE=""
SRC_TEST="do"
DEPEND=">=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Spiffy/files/digest-Spiffy-0.26 b/dev-perl/Spiffy/files/digest-Spiffy-0.26
index deb3d4c399ab..ea9d716eef65 100644
--- a/dev-perl/Spiffy/files/digest-Spiffy-0.26
+++ b/dev-perl/Spiffy/files/digest-Spiffy-0.26
@@ -1 +1,3 @@
MD5 462170c70ddbd70bc783c776b9fccecf Spiffy-0.26.tar.gz 27182
+RMD160 8e93eba6a3ee82c225c87a93589ae5e1e0a86176 Spiffy-0.26.tar.gz 27182
+SHA256 4ccad6af5316357557216af89e0eb75c8e68c7c2536f0489f8ab4356e00bcd12 Spiffy-0.26.tar.gz 27182
diff --git a/dev-perl/Spiffy/files/digest-Spiffy-0.29 b/dev-perl/Spiffy/files/digest-Spiffy-0.29
index ba5e2aa5d723..72b8a5525419 100644
--- a/dev-perl/Spiffy/files/digest-Spiffy-0.29
+++ b/dev-perl/Spiffy/files/digest-Spiffy-0.29
@@ -1 +1,3 @@
MD5 c726eb69049650d8b1908b899ce3772f Spiffy-0.29.tar.gz 27650
+RMD160 f5ce8928cb2dfc1b51295dcff84f17592c73d526 Spiffy-0.29.tar.gz 27650
+SHA256 b992bf696a01a7b5ecc5b867fa2311f71ca74da0a05d144b5ebbaf1b20cb6134 Spiffy-0.29.tar.gz 27650
diff --git a/dev-perl/Statistics-Descriptive-Discrete/Manifest b/dev-perl/Statistics-Descriptive-Discrete/Manifest
index 4524ddf00266..6955144c489e 100644
--- a/dev-perl/Statistics-Descriptive-Discrete/Manifest
+++ b/dev-perl/Statistics-Descriptive-Discrete/Manifest
@@ -1,4 +1,26 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
+DIST Statistics-Descriptive-Discrete-0.07.tar.gz 6889
+EBUILD Statistics-Descriptive-Discrete-0.07.ebuild 694 RMD160 f5e5bed3ee7856bf15e509c3ef9094a36bd090e5 SHA1 4d6d7b4916fa259dbb2b04d3c9f7d2ba1e0d2bc7 SHA256 c2334cccfc4381f0d2f3e3329af3f1e6f2744c48ae80cf0b498e949a4c5de214
+MD5 382b6c8f59ba8143b51ca581998d2f1d Statistics-Descriptive-Discrete-0.07.ebuild 694
+RMD160 f5e5bed3ee7856bf15e509c3ef9094a36bd090e5 Statistics-Descriptive-Discrete-0.07.ebuild 694
+SHA256 c2334cccfc4381f0d2f3e3329af3f1e6f2744c48ae80cf0b498e949a4c5de214 Statistics-Descriptive-Discrete-0.07.ebuild 694
+MISC ChangeLog 1221 RMD160 e8ba5da482b975a8950e382947547456733da78d SHA1 4480193c838321f417b809af9c9f260eb12f7190 SHA256 e4cba75ccce33c4dcd7a84cd745ddbfa60321997355b4314ad71df2b58e8b27e
+MD5 750e23ef89730d9f4457c2aa80823527 ChangeLog 1221
+RMD160 e8ba5da482b975a8950e382947547456733da78d ChangeLog 1221
+SHA256 e4cba75ccce33c4dcd7a84cd745ddbfa60321997355b4314ad71df2b58e8b27e ChangeLog 1221
+MISC metadata.xml 305 RMD160 647980838c590f54441a053916ea629e53e551c0 SHA1 99ef1deeae9a934fb6e46cf5fc4a5fcb8379a74a SHA256 f05dbef15061919972882cab07057e102760a542beba17d131194091401cd7ca
MD5 e2d8f1bf77722def1dd432e26455c818 metadata.xml 305
-MD5 0cc0a82c347465099b2c2ef9034f6cb8 Statistics-Descriptive-Discrete-0.07.ebuild 648
-MD5 82940eea1f600ccb89b48e279b10b5a1 ChangeLog 1071
+RMD160 647980838c590f54441a053916ea629e53e551c0 metadata.xml 305
+SHA256 f05dbef15061919972882cab07057e102760a542beba17d131194091401cd7ca metadata.xml 305
MD5 a24c08cc21008a2abb68bfa9e8cadfab files/digest-Statistics-Descriptive-Discrete-0.07 86
+RMD160 03af4ba1c0ca09f9c6ed986777349daea4cb31ac files/digest-Statistics-Descriptive-Discrete-0.07 86
+SHA256 37ede1068c0bc2c964c1f977e9f7da677026528f15dff07864ff06da3f96ded5 files/digest-Statistics-Descriptive-Discrete-0.07 86
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.4.4 (GNU/Linux)
+
+iD8DBQFE1QJ4tG5z4I8BtQoRAoLnAJ0Q/T9CbwSkyK4xGp43FPWb8I+H+wCfdvwY
+4NO8owwkcDliEU2BUcfidb4=
+=xX/o
+-----END PGP SIGNATURE-----