summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/scotty/scotty-2.1.11.ebuild')
-rw-r--r--app-admin/scotty/scotty-2.1.11.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/app-admin/scotty/scotty-2.1.11.ebuild b/app-admin/scotty/scotty-2.1.11.ebuild
index 300efa0fdb69..6100162d4816 100644
--- a/app-admin/scotty/scotty-2.1.11.ebuild
+++ b/app-admin/scotty/scotty-2.1.11.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/scotty/scotty-2.1.11.ebuild,v 1.4 2003/10/17 03:27:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/scotty/scotty-2.1.11.ebuild,v 1.5 2004/03/12 10:33:16 mr_bones_ Exp $
DESCRIPTION="tcl network management extension"
HOMEPAGE="http://wwwhome.cs.utwente.nl/~schoenw/scotty"
@@ -16,8 +16,6 @@ DEPEND="virtual/glibc
dev-lang/tcl
dev-lang/tk"
-S="${WORKDIR}/${P}"
-
src_compile() {
cd ${S}/unix
econf || die