summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/xclip/xclip-1.0.ebuild')
-rw-r--r--app-emacs/xclip/xclip-1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-emacs/xclip/xclip-1.0.ebuild b/app-emacs/xclip/xclip-1.0.ebuild
new file mode 100644
index 000000000000..50f24bbc4315
--- /dev/null
+++ b/app-emacs/xclip/xclip-1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/xclip/xclip-1.0.ebuild,v 1.1 2012/07/15 18:03:56 ulm Exp $
+
+EAPI=4
+
+inherit elisp
+
+DESCRIPTION="Emacs Interface to XClip"
+HOMEPAGE="http://elpa.gnu.org/packages/"
+SRC_URI="mirror://gentoo/${P}.el.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/xz-utils"
+
+SITEFILE="50${PN}-gentoo.el"
+
+pkg_postinst() {
+ elisp-site-regen
+ elog "To enable xclip-mode, add (xclip-mode 1) to your ~/.emacs file."
+}