summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-lemon/lc-lemon-0.6.0.ebuild')
-rw-r--r--app-leechcraft/lc-lemon/lc-lemon-0.6.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-leechcraft/lc-lemon/lc-lemon-0.6.0.ebuild b/app-leechcraft/lc-lemon/lc-lemon-0.6.0.ebuild
new file mode 100644
index 000000000000..f023e85ef161
--- /dev/null
+++ b/app-leechcraft/lc-lemon/lc-lemon-0.6.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-lemon/lc-lemon-0.6.0.ebuild,v 1.1 2013/09/24 15:47:04 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Network monitor plugin for LeechCraft"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ ~virtual/leechcraft-quark-sideprovider-${PV}
+ dev-qt/qtbearer:4
+ dev-qt/qtdeclarative:4
+ dev-libs/libnl:3
+ x11-libs/qwt:6
+ "
+RDEPEND="${DEPEND}"