summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild')
-rw-r--r--app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild b/app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild
index a1622aa0dfac..20a5d2e57c6a 100644
--- a/app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild
+++ b/app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild
@@ -1,24 +1,26 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild,v 1.3 2004/06/24 22:16:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/jbidwatcher/jbidwatcher-0.9.3_pre1.ebuild,v 1.4 2004/06/28 03:44:02 vapier Exp $
inherit java-pkg
DESCRIPTION="Ebay Bidder Tools for Sniping"
HOMEPAGE="http://jbidwatcher.sf.net/"
SRC_URI="mirror://sourceforge/jbidwatcher/${P/_/}.tar.gz"
+
LICENSE="LGPL-2.1"
-IUSE="jikes"
SLOT="0"
KEYWORDS="~x86"
+IUSE="jikes"
+
DEPEND=">=virtual/jdk-1.4
- dev-java/ant
- jikes? ( dev-java/jikes )"
+ dev-java/ant
+ jikes? ( dev-java/jikes )"
RDEPEND=">=virtual/jre-1.4"
S=${WORKDIR}/${P/_/}
-src_compile(){
+src_compile() {
sed -i 's:${user.home}/.jbidwatcher:.:' build.xml
sed -i 's:jikes:modern:' build.xml