summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/regionset/regionset-0.1.ebuild')
-rw-r--r--app-misc/regionset/regionset-0.1.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/app-misc/regionset/regionset-0.1.ebuild b/app-misc/regionset/regionset-0.1.ebuild
index 6b8c8f967eb3..300c0f6a8a97 100644
--- a/app-misc/regionset/regionset-0.1.ebuild
+++ b/app-misc/regionset/regionset-0.1.ebuild
@@ -1,23 +1,23 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/regionset/regionset-0.1.ebuild,v 1.3 2004/06/24 22:30:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/regionset/regionset-0.1.ebuild,v 1.4 2004/06/28 04:09:38 vapier Exp $
DESCRIPTION="Sets the region on DVD drives"
HOMEPAGE="http://linvdr.org/projects/regionset/"
SRC_URI="http://linvdr.org/download/regionset/${P}.tar.gz"
-IUSE=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ~ppc"
+IUSE=""
src_compile() {
emake all || die
}
src_install() {
- dosbin regionset
- dodoc ChangeLog README COPYING
+ dosbin regionset || die
+ dodoc ChangeLog README
}
pkg_postinst() {
@@ -30,4 +30,3 @@ pkg_postinst() {
ewarn "When you use regionset, you MUST have a cd or dvd in the drive"
ewarn "otherwise nasty things will happen to your drive's firmware."
}
-