summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/ant-junit/ant-junit-1.7.0.ebuild')
-rw-r--r--dev-java/ant-junit/ant-junit-1.7.0.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/dev-java/ant-junit/ant-junit-1.7.0.ebuild b/dev-java/ant-junit/ant-junit-1.7.0.ebuild
new file mode 100644
index 000000000000..9916638becfc
--- /dev/null
+++ b/dev-java/ant-junit/ant-junit-1.7.0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-junit/ant-junit-1.7.0.ebuild,v 1.1 2007/01/21 23:13:40 caster Exp $
+
+inherit ant-tasks
+
+KEYWORDS="~x86"
+
+DEPEND="=dev-java/junit-3*"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ eant jar-junit
+}