summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/swt/swt-3.1.ebuild')
-rw-r--r--dev-java/swt/swt-3.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-java/swt/swt-3.1.ebuild b/dev-java/swt/swt-3.1.ebuild
index c80f3df67e89..8880f7c180cd 100644
--- a/dev-java/swt/swt-3.1.ebuild
+++ b/dev-java/swt/swt-3.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/swt/swt-3.1.ebuild,v 1.3 2004/11/20 11:49:17 sejo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/swt/swt-3.1.ebuild,v 1.4 2005/02/19 19:11:46 luckyduck Exp $
inherit eutils java-pkg
@@ -8,7 +8,7 @@ DESCRIPTION="SWT Library"
HOMEPAGE="http://www.eclipse.org/"
SRC_URI="http://download.eclipse.org/downloads/drops/S-3.1M2-200409240800/swt-3.1M2-linux-gtk.zip"
LICENSE="CPL-1.0 LGPL-2.1 MPL-1.1"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~amd64"
SLOT="3"
IUSE="gnome mozilla"
@@ -53,7 +53,7 @@ src_unpack() {
src_compile() {
if use gnome ; then
- gnome_lib=`pkg-config --libs gnome-vfs-module-2.0 libgnome-2.0 libgnomeui-2.0 | sed -e "s:-pthread:-lpthread:" -e "s:-Wl,--export-dynamic:--export-dynamic:"`
+ gnome_libs=`pkg-config --libs gnome-vfs-module-2.0 libgnome-2.0 libgnomeui-2.0 | sed -e "s:-pthread:-lpthread:" -e "s:-Wl,--export-dynamic:--export-dynamic:"`
fi
gtk_libs=`pkg-config --libs gtk+-2.0 | sed -e "s:-Wl,--export-dynamic:--export-dynamic:"`