summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/bigloo/bigloo-2.4c.ebuild')
-rw-r--r--dev-lisp/bigloo/bigloo-2.4c.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-lisp/bigloo/bigloo-2.4c.ebuild b/dev-lisp/bigloo/bigloo-2.4c.ebuild
index 9d8d22e31a09..f554dd10f8d1 100644
--- a/dev-lisp/bigloo/bigloo-2.4c.ebuild
+++ b/dev-lisp/bigloo/bigloo-2.4c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/bigloo/bigloo-2.4c.ebuild,v 1.5 2003/02/13 10:52:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/bigloo/bigloo-2.4c.ebuild,v 1.6 2003/09/06 22:35:54 msterret Exp $
S=${WORKDIR}/${PN}${PV}
DESCRIPTION="Bigloo Scheme compiler for x86, sparc, alpha, ppc and JVM"
@@ -17,7 +17,7 @@ src_compile() {
local myjava=`java-config --java`
local myjavac=`java-config --javac`
- use java &&
+ use java &&
myconf="--jvm=force --java=$myjava --javac=$myjavac" \
|| myconf="--jvm=no"
@@ -36,7 +36,7 @@ src_compile() {
< Makefile.config.orig \
> Makefile.config
echo LD_LIBRARY_PATH=${S}/lib/2.4c >> Makefile.config
-
+
cp bde/Makefile bde/Makefile.orig
sed "s/\$(BOOTBINDIR)\/afile jas/LD_LIBRARY_PATH=\$(LD_LIBRARY_PATH) \$(BOOTBINDIR)\/afile jas/" \
< bde/Makefile.orig \
@@ -62,7 +62,7 @@ src_install () {
-e "s:^DOCDIR=\(.*\):DOCDIR=${D}\1:" \
< Makefile.config.fixed \
> Makefile.config
-
+
dodir /etc/env.d
echo "LDPATH=/usr/lib/bigloo/${PV}/" \
> ${D}/etc/env.d/25bigloo