summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-Random-ISAAC/Math-Random-ISAAC-1.3.ebuild')
-rw-r--r--dev-perl/Math-Random-ISAAC/Math-Random-ISAAC-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Math-Random-ISAAC/Math-Random-ISAAC-1.3.ebuild b/dev-perl/Math-Random-ISAAC/Math-Random-ISAAC-1.3.ebuild
new file mode 100644
index 000000000000..457d792b24a4
--- /dev/null
+++ b/dev-perl/Math-Random-ISAAC/Math-Random-ISAAC-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Math-Random-ISAAC/Math-Random-ISAAC-1.3.ebuild,v 1.1 2011/01/25 09:59:51 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=JAWNSY
+MODULE_VERSION=1.003
+inherit perl-module
+
+DESCRIPTION="Perl interface to the ISAAC PRNG algorithm"
+
+LICENSE="|| ( public-domain MIT Artistic Artistic-2 GPL-1 GPL-2 GPL-3 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-NoWarnings
+ )"
+
+SRC_TEST="do"