summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/php-cgi/php-cgi-4.4.0.ebuild')
-rw-r--r--dev-php/php-cgi/php-cgi-4.4.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-php/php-cgi/php-cgi-4.4.0.ebuild b/dev-php/php-cgi/php-cgi-4.4.0.ebuild
index 3e9c8fc62804..710df7443540 100644
--- a/dev-php/php-cgi/php-cgi-4.4.0.ebuild
+++ b/dev-php/php-cgi/php-cgi-4.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php-cgi/php-cgi-4.4.0.ebuild,v 1.10 2005/07/24 05:30:09 hardave Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php-cgi/php-cgi-4.4.0.ebuild,v 1.11 2005/10/29 22:16:13 chtekk Exp $
PHPSAPI="cgi"
inherit php-sapi eutils
@@ -36,9 +36,9 @@ src_install() {
PHP_INSTALLTARGETS="install"
php-sapi_src_install
- rm -f ${D}/usr/bin/php
+ rm -f "${D}/usr/bin/php"
# rename binary
- newbin ${S}/sapi/cgi/php php-cgi
+ newbin "${S}/sapi/cgi/php" php-cgi
}
pkg_postinst() {