summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dugong/dugong-3.2.ebuild')
-rw-r--r--dev-python/dugong/dugong-3.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/dugong/dugong-3.2.ebuild b/dev-python/dugong/dugong-3.2.ebuild
index 82dd4c7f6377..76318e6abd5a 100644
--- a/dev-python/dugong/dugong-3.2.ebuild
+++ b/dev-python/dugong/dugong-3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dugong/dugong-3.2.ebuild,v 1.1 2014/08/06 06:05:59 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dugong/dugong-3.2.ebuild,v 1.2 2014/08/11 04:58:29 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python3_{3,4} )
@@ -21,8 +21,8 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
python_test() {
# https://bitbucket.org/nikratio/python-dugong/issue/12
- # This test hangs
- sed -e 's:test_blocking_send:_&:' -i test/test_dugong.py || die
+ einfo "Test suite can take several minutes to complete"
+ # https://bitbucket.org/nikratio/python-dugong/issue/13 14 15
py.test -v || die "Tests failed under ${EPYTHON}"
}